Package Details: archipel-agent 0.6.0.beta-4

Git Clone URL: https://aur.archlinux.org/archipel-agent.git (read-only)
Package Base: archipel-agent
Description: A solution to manage and supervise virtual machines. (Agent)
Upstream URL: http://archipelproject.org/
Licenses: AGPL
Submitter: Shanto
Maintainer: sleduc
Last Packager: sleduc
Votes: 8
Popularity: 0.069739
First Submitted: 2011-12-30 12:00
Last Updated: 2015-07-16 20:03

Latest Comments

sleduc commented on 2015-07-16 20:08

Indeed I also have this new checksum.
Unfortunately I do not have the old @beta6 zipball so I don't know what changed... (and this is quite strange since the @beta6 zipball is based on a git tag from March 2013).

Anyway it seems to work with this new checksum, I updated it in the package.

razbarrie commented on 2015-07-15 22:50

Anybody else getting a different checksum on @beta6?

d54db88eddeba782b52a8f1a55709325

Nowaker commented on 2014-03-30 23:17

Warning: python2-setuptools 3.3 is broken, making Archipel almost unusable. Downgrade to 3.2, or upgrade to 3.4 from [testing] to make Archipel work.

trixpan commented on 2014-03-29 00:56

sleduc: Would you know if the qemu dependencies would cause issues with Xen 4.4 qemu?

sleduc commented on 2014-03-04 07:57

Yes I think ejabberd-mod_admin_extra-svn is the package I used.
This could be a good optdepend, I will verify if it is the good package on my "archipel" machine and add it.
About the ejabberd "issue" I am not sure yet if archipel can work with the latest ejabberd or not. If not maybe an "ejabberd-2.1.13" package in AUR would be appropriate.

Phlogiston commented on 2014-03-04 07:26

Thanks, did you build ejabberd-mod_admin_extra-svn for the mod_admin or where/how did you get that installed from?

sleduc commented on 2014-03-03 18:45

Yes it used to work with ejabberd 2.1.13, I have not yet been able to have it work with the lastest 13.12 version. At least the format of the configuration file changed in ejabberd (erlang to lua), I am not sure yet if there are other potential compatibility issues.

Nowaker commented on 2014-03-03 18:37

You need a previous version of ejabberd. Grab ejabberd 2.1.13-1 from ARM. https://wiki.archlinux.org/index.php/Arch_Rollback_Machine

Phlogiston commented on 2014-03-03 18:32

Does this work for you with the default ejabberd? Which version do you use?

Nowaker commented on 2013-12-15 00:01

Please depend on python2-pubsub. archipel-commandsbytag scripts needs it.

Also, reference package names directly, without python2-{a,b,c}, AUR doesn't understand that.

All comments