Package Details: archivemail 0.9.0-3

Git Clone URL: https://aur.archlinux.org/archivemail.git (read-only, click to copy)
Package Base: archivemail
Description: A tool for archiving and compressing old email in mailboxes
Upstream URL: http://archivemail.sourceforge.net/
Licenses: GPL
Submitter: None
Maintainer: sloppybench
Last Packager: sloppybench
Votes: 7
Popularity: 0.000061
First Submitted: 2008-06-09 18:24 (UTC)
Last Updated: 2015-06-30 15:06 (UTC)

Latest Comments

benalexau commented on 2022-11-30 22:25 (UTC)

This package now gives various errors on startup, including "ERROR:root:code for hash md5 was not found", "ValueError: unsupported hash type md5", "AttributeError: 'module' object has no attribute 'IMAP4_SSL'" etc. Resolved with pacman -S openssl-1.1.

Pierre commented on 2011-07-20 08:33 (UTC)

I don't even know how I managed to make so much typos in a single line. I have uploaded a fixed version. The package somehow did work for me though so I didn't notice.

net147 commented on 2011-07-19 04:37 (UTC)

There is an error in the sed line in PKGBUILD. It should be: sed 's|^#! /usr/bin/env python$|#! /usr/bin/env python2|' -i $f