Package Details: archivemount 0.8.12-2

Git Clone URL: https://aur.archlinux.org/archivemount.git (read-only)
Package Base: archivemount
Description: FUSE based filesystem for mounting compressed archives
Upstream URL: https://www.cybernoia.de/software/archivemount.html
Licenses: GPL2
Submitter: das_j
Maintainer: ATWA
Last Packager: ATWA
Votes: 21
Popularity: 0.662565
First Submitted: 2015-09-06 12:52
Last Updated: 2019-04-29 21:19

Latest Comments

jose1711 commented on 2019-03-25 07:17

latest version: archivemount-0.8.12.tar.gz

es20490446e commented on 2018-07-20 02:16

Upstream URL shall be: https://www.cybernoia.de/software/archivemount.html

TerusTheBird commented on 2018-06-08 08:31

I'm pretty sure that all that needs to be changed for this to work again is for the line pkgver=0.8.7 to be changed to pkgver=0.8.12

das_j commented on 2017-05-30 22:39

@khau: No, before building AUR packages, you should install the packages from the base and base-devel groups.

See the getting started section:
https://wiki.archlinux.org/index.php/Arch_User_Repository

khau commented on 2017-05-29 21:24

There should be an autoconf dependency.

das_j commented on 2016-07-25 17:49

@TriaInError Fixed :)

TrialnError commented on 2016-06-29 16:31

With your latest commit you added the built package to the repo ;) Which should be removed again.

While on it I noticed something else. The group base-devel is a requirement for the AUR. So those packages should be removed from the dependencies. This applies for all three makedepends (autoconf, automake, make)