Package Details: archlinux-lxqt-theme 1.1-1

Git Clone URL: https://aur.archlinux.org/archlinux-lxqt-theme.git (read-only, click to copy)
Package Base: archlinux-lxqt-theme
Description: Dark Arch linux theme for the LXQt Desktop
Upstream URL: https://github.com/stefonarch/archlinux-lxqt-theme
Licenses: CCPL:by-sa
Provides: archlinux-lxqt-theme
Submitter: stefonarch
Maintainer: stefonarch
Last Packager: stefonarch
Votes: 11
Popularity: 0.030484
First Submitted: 2016-10-02 17:39 (UTC)
Last Updated: 2016-10-02 17:39 (UTC)

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

JulieJanet commented on 2019-12-29 16:40 (UTC)

$ makepkg -si ==> ERROR: depends is not allowed to be empty.

Fixed by removing: depends=('')
from PKGBUILD

(And remember to: $ openbox --reconfigure to avoid having to log out and in again to make the new theme show)

djmott commented on 2019-01-16 10:13 (UTC)

depends=('') causes pacman failure to resolve dependency "" removing it fixes install

stefonarch commented on 2018-11-12 20:30 (UTC) (edited on 2018-11-12 20:33 (UTC) by stefonarch)

Hm, it's a long time I built that, will look into it. But it's easy to just download and copy the git files as described here https://github.com/stefonarch/archlinux-dark

ArthurBorsboom commented on 2018-11-12 19:02 (UTC)

resolving dependencies... warning: cannot resolve "", a dependency of "archlinux-lxqt-theme" :: The following package cannot be upgraded due to unresolvable dependencies: archlinux-lxqt-theme

:: Do you want to skip the above package for this upgrade? [y/N] error: failed to prepare transaction (could not satisfy dependencies) :: unable to satisfy dependency '' required by archlinux-lxqt-theme