Package Details: archmage 0.4.2.1-2

Git Clone URL: https://aur.archlinux.org/archmage.git (read-only, click to copy)
Package Base: archmage
Description: An extensible reader and decompiler for files in the CHM format
Upstream URL: https://github.com/dottedmag/archmage
Licenses: GPL
Submitter: abstracity
Maintainer: PRESFIL
Last Packager: FredBezies
Votes: 48
Popularity: 0.000016
First Submitted: 2007-12-02 04:35 (UTC)
Last Updated: 2021-07-01 18:20 (UTC)

Dependencies (8)

Required by (0)

Sources (1)

Latest Comments

FredBezies commented on 2021-07-01 18:21 (UTC)

@dimich: python-sgmllib3k added.

dimich commented on 2021-07-01 18:01 (UTC)

Requires python-sgmllib3k to work.

cmcaine commented on 2019-01-19 18:25 (UTC) (edited on 2019-01-19 18:27 (UTC) by cmcaine)

Needs beautifulsoup3.

You can get it with:

pacaur -S python2-beautifulsoup3

or

pip2 install beautifulsoup

flacs commented on 2016-12-10 11:39 (UTC)

Fails with this error: Traceback (most recent call last): File "/usr/bin/archmage", line 6, in <module> from pkg_resources import load_entry_point File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 3015, in <module> @_call_aside File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 2999, in _call_aside f(*args, **kwargs) File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 3028, in _initialize_master_working_set working_set = WorkingSet._build_master() File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 655, in _build_master ws.require(__requires__) File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 963, in require needed = self.resolve(parse_requirements(requirements)) File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 849, in resolve raise DistributionNotFound(req, requirers) pkg_resources.DistributionNotFound: The 'BeautifulSoup' distribution was not found and is required by archmage