Package Details: ardentryst 1.71-4

Git Clone URL: https://aur.archlinux.org/ardentryst.git (read-only, click to copy)
Package Base: ardentryst
Description: An action/RPG sidescroller with a focus on story and character development
Upstream URL: https://github.com/ardentryst/ardentryst
Licenses: GPL3, CCPL
Submitter: None
Maintainer: None
Last Packager: FredBezies
Votes: 36
Popularity: 0.000000
First Submitted: 2009-03-13 01:20 (UTC)
Last Updated: 2021-05-18 09:54 (UTC)

Latest Comments

kleintux commented on 2020-12-21 10:31 (UTC)

@swiftscythe Thanks. But this version is python2 and broken. I made a new package with the git version. https://aur.archlinux.org/packages/ardentryst-git/

swiftscythe commented on 2020-12-21 03:50 (UTC) (edited on 2020-12-21 03:51 (UTC) by swiftscythe)

@kleintux thanks for letting me know, actually, I don't use this package any more. Feel free to update it :)

kleintux commented on 2020-12-19 08:12 (UTC)

The Download Source (and the webpage) is broken. There is new a github repo with works with python 3.

https://github.com/ardentryst/ardentryst

axper commented on 2014-05-12 16:11 (UTC)

Please update the site to http://www.jordantrudgett.com/ardentryst

cyrxi commented on 2014-04-27 12:49 (UTC)

Thanks. Just came across it on a foss game list and thought I'd check it out. Was happy to see it already in AUR, but figured I should comment about the PKGBUILD needing to be updated.

swiftscythe commented on 2014-04-26 16:12 (UTC)

Sorry I completely forgot about this package, updated...

cyrxi commented on 2014-04-26 16:04 (UTC)

Confirmed that depends should now be python2-pygame Also "==> WARNING: Using a PKGBUILD without a package() function is deprecated." Otherwise this (very old) PKGBUILD still works.

tsester commented on 2013-05-12 00:52 (UTC)

maybe python-pygame renamed to python2-pygame. python-pygame no longer exists. i installed python2-pygame and it works

swiftscythe commented on 2011-06-04 17:52 (UTC)

Adopted and updated :)

renato commented on 2011-05-16 20:48 (UTC)

The launch script must be updated to use python2.