Package Details: arena-tracker 6.0-1

Git Clone URL: https://aur.archlinux.org/arena-tracker.git (read-only)
Package Base: arena-tracker
Description: Tracks your Hearthstone Arena matches and cards
Upstream URL: https://github.com/supertriodo/Arena-Tracker/
Keywords: arena hearthstone tracker
Licenses: GPL
Conflicts: arena-tracker-git
Provides: arena-tracker
Submitter: Strit
Maintainer: Strit
Last Packager: Strit
Votes: 5
Popularity: 0.003343
First Submitted: 2015-12-07 10:09
Last Updated: 2017-09-01 05:59

Latest Comments

Strit commented on 2017-04-07 11:58

v. 4.43-1 of this package does NOT use the AppImage, as it complained about missing xcb, which is a known issue with QT apps in AppImages.

Strit commented on 2016-12-27 09:37

Version 4.41 mentions it is using a static jasper library now.

SMOG commented on 2016-12-27 09:35

regarding the libjasper.so.1 error, usually these problems are resolved by recompiling the package (arena-tracker in this case) against the newly updated libraries.
What I think has happened: You installed arena-tracker against previous version of libjasper, after that you have updated libjasper and arena-tracker is still looking for the previous version. If you recompile arena-tracker it should fix it.

Let me know if it helps.

I wouldn't suggest the symlink workaround proposed by D1mon...

D1mon commented on 2016-12-27 09:29

arena-tracker: error while loading shared libraries: libjasper.so.1: cannot open shared object file: No such file or directory

how to fix:
cd /usr/lib
check your version libjasper... (my libjasper.so.4.0.0)
sudo ln -s libjasper.so.4.0.0 libjasper.so.1

Strit commented on 2016-12-14 07:07

@WizardOfTheWest
You should open this as an issue on the github page.
It's not a package issue.

WizardOfTheWest commented on 2016-12-12 08:56

Currently broken for me, gives the error:

arena-tracker: error while loading shared libraries: libjasper.so.1: cannot open shared object file: No such file or directory

The jasper package currently provides:

/usr/lib/libjasper.so
/usr/lib/libjasper.so.4
/usr/lib/libjasper.so.4.0.0

libjasper.so.1 is provided in the October 17 2016 version (1.900.5-1), link here: https://archive.archlinux.org/packages/j/jasper/

Strit commented on 2016-06-30 10:35

@aeneavcam
The author of arena-tracker has stated that it uses python-pyautogui for some stuff.
I also heard from somewhere that intel-tbb is needed, but i will check if it's true, when I have some time to build/test.

aenavcam commented on 2016-06-27 13:23

Hi @Strit, I think that neither python-pyautogui nor intel-tbb are needed.
Thanks for the pkg!

piedro commented on 2016-06-14 10:34

Hmm, I already have done that on his reddit channel...

thx anyway,
p.

Strit commented on 2016-06-13 03:15

@piedro
This is not a package option. It's how the developer has made it. You should open an issue on the github page in the projects url.

All comments