Package Details: argparser 5.1-5

Git Clone URL: https://aur.archlinux.org/argparser.git (read-only, click to copy)
Package Base: argparser
Description: Command line argument parser library, like getopt, except better. Transitional meta-package.
Upstream URL: https://github.com/maandree/argparser
Licenses: AGPL3
Submitter: maandree
Maintainer: maandree
Last Packager: maandree
Votes: 17
Popularity: 0.002533
First Submitted: 2013-08-01 14:09 (UTC)
Last Updated: 2021-09-18 08:30 (UTC)

Latest Comments

maandree commented on 2016-06-25 12:42 (UTC)

I don't think there is a better solution.

MaartenBaert commented on 2016-06-25 12:29 (UTC)

Your recent change is breaking updates for those who already had the old version installed. I can't install argparser-c or any of the other new packages because the files in them conflict with the old argparser package. And I can't update argparser first because it depends on the other ones. And I can't remove the old argparser first without breaking dependencies of other packages that need it. Is there a proper solution for this? My current solution involves removing argparser while ignoring the dependencies: pacman -Rsdd argparser