Package Details: aria-ng-git r285.2e18f58-1

Git Clone URL: https://aur.archlinux.org/aria-ng-git.git (read-only)
Package Base: aria-ng-git
Description: AriaNg, A Better Web Frontend for aria2 (a cross-platform download utility).
Upstream URL: https://github.com/mayswind/AriaNg
Licenses: MIT
Conflicts: aria-ng-git
Provides: aria-ng-git
Submitter: jahiy
Maintainer: jahiy
Last Packager: jahiy
Votes: 5
Popularity: 0.001383
First Submitted: 2017-02-07 03:20
Last Updated: 2017-02-07 03:20

Dependencies (5)

Required by (0)

Sources (4)

Latest Comments

tuxitop commented on 2019-02-12 06:32

build fails with:

ReferenceError: internalBinding is not defined

apparently you should add npm install natives@1.1.6 to the build section.

if you are not going to update, just drop the package for someone else to maintain.

evgfilim1 commented on 2018-11-02 09:21

Doesn't build, fails with error:

bower ENOENT No bower.json present

==> ERROR: A failure occurred in build(). Aborting...

According to GitHub repo, fix is to remove bower install line, because it is not longer a dependency