Package Details: arm-frc-linux-gnueabi-wpilib-git 1827.57ba5891-1

Git Clone URL: https://aur.archlinux.org/arm-frc-linux-gnueabi-wpilib-git.git (read-only)
Package Base: arm-frc-linux-gnueabi-wpilib-git
Description: The WPI FIRST Robotics Competition C/C++ library for the arm-frc-linux-gnueabi toolchain
Upstream URL: https://github.com/wpilibsuite/allwpilib
Licenses: custom=FRC-BSD
Conflicts: arm-frc-linux-gnueabi-wpilib
Provides: arm-frc-linux-gnueabi-wpilib
Submitter: calcmogul
Maintainer: calcmogul
Last Packager: calcmogul
Votes: 0
Popularity: 0.000000
First Submitted: 2015-01-06 00:35
Last Updated: 2017-09-21 03:13

Latest Comments

calcmogul commented on 2015-10-27 01:32

Do you mean you changed your default JDK version? Changing "java-environment" in makedepends to "java-environment=8" should at least make sure Java 8 is installed, but Java 8 might also need to be set as the default JDK.

SiliciousReese commented on 2015-10-27 00:47

I think the dependencies list for java environment needs to be updated, there was an error trying to install with jdk 7, but after switching to 8 it installed fine.