Package Details: arm-none-eabi-gdb-linaro 7.8_2014.09-3

Git Clone URL: https://aur.archlinux.org/arm-none-eabi-gdb-linaro.git (read-only)
Package Base: arm-none-eabi-gdb-linaro
Description: Linaro GDB is a branch of FSF GDB that contains ARM focused features and patches.
Upstream URL: https://releases.linaro.org/
Licenses: GPL3
Groups: arm-none-eabi-toolchain
Conflicts: arm-none-eabi-gdb, cross-arm-none-eabi-gdb
Provides: arm-none-eabi-gdb
Submitter: jhalfmoon
Maintainer: jhalfmoon
Last Packager: jhalfmoon
Votes: 1
Popularity: 0.095940
First Submitted: 2013-09-25 17:58
Last Updated: 2018-08-28 09:56

Dependencies (6)

Required by (6)

Sources (1)

Latest Comments

Alexander3XL commented on 2018-08-23 18:21

To properly compile the package: Add the dependencies: 'python36' 'guile2.0' and Configure with: --with-python=python3.6 \

Alexander3XL commented on 2018-08-23 07:22

I found in archive: https://releases.linaro.org/archive/14.09/components/toolchain/gdb-linaro/gdb-linaro-7.8-2014.09.tar.xz

hatred commented on 2017-12-07 16:57

Could you please add ''--with-guile=guile-2.0'' to the configuration options? It fix building on newer Arch/Manjaro versions.

I has a lot of problem with ARM GDB 8.0 shipment with Arch in [community], so I need to use more old GDB release for work.

kyb commented on 2017-04-16 19:57

failed to load 'https://releases.linaro.org/14.09/components/toolchain/gdb-linaro/gdb-linaro-7.8-2014.09.tar.xz'

anatolik commented on 2014-02-23 00:05

FYI: [community] contains binary version for arm-none-eabi-* toolchain

jhalfmoon commented on 2014-01-29 21:58

@nickoe: Thanks. It's fixed now.

nickoe commented on 2014-01-22 16:24

This also conflucts with normal gdb, when installing it says;
arm-none-eabi-gdb-linaro: /usr/include/gdb/jit-reader.h exists in filesystem


The arm-none-eabi-gdb package does not conflict with normal gdb, so I guess that the reference to that header file should be handled somehow in this package. I don't know where it comes from though.

nickoe commented on 2014-01-22 16:10

This conflicts with arm-none-eabi-gdb