Package Details: aspell-nb 0.50.1-1

Git Clone URL: https://aur.archlinux.org/aspell-nb.git (read-only)
Package Base: aspell-nb
Description: Norwegian Bokmål dictionary for aspell
Upstream URL: http://aspell.net/
Licenses: GPL
Submitter: None
Maintainer: None
Last Packager: xyproto
Votes: 12
Popularity: 0.000000
First Submitted: 2005-08-01 11:32
Last Updated: 2015-06-10 12:24

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

sandsmark commented on 2016-05-06 14:06

since upstream aspell seems to be dead and this is pretty broken, I recommend you switch to using http://no.speling.org/

xyproto commented on 2013-08-06 20:59

Adopted and updated the package. The latest version of aspell-nb seems to be aspell-nb-0.50.1-0.tar.bz2 from 2004, not aspell-no-0.50-2.tar.bz2 from 2003.

Third3ye commented on 2013-03-16 23:28

aspell-nb is architecture indepdendant, so please add x86_64 to the arch variable.

Third3ye commented on 2013-02-08 23:15

This AUR package should be orphaned and replaced with an updated version. Here is a PKGBUILD that works (for the time being):

pkgname=aspell-nb
_pkgname=aspell-no
pkgver=0.50
pkgrel=2
pkgdesc="Norwegian Bokmål dictionary for aspell"
url="http://aspell.net/"
license="GPL"
depends=('aspell')
arch=('i686' 'x86_64')
source=(ftp://ftp.gnu.org/gnu/aspell/dict/nb/${_pkgname}-${pkgver}-${pkgrel}.tar.bz2)
md5sums=('b24b20ad02ce2a569f71f949b48823cc')

build() {
cd $startdir/src/${_pkgname}-${pkgver}-${pkgrel}
./configure
/usr/bin/make || return 1
/usr/bin/make DESTDIR=$startdir/pkg install
}

Eothred commented on 2011-02-14 08:11

Also, please update. version 0.50.2 is available at ftp://ftp.gnu.org/gnu/aspell/dict/nb

Eothred commented on 2011-02-14 08:10

Also, please update. version 0.50.2 is available at ftp://ftp.gnu.org/gnu/aspell/dict/nb

Eothred commented on 2011-02-14 08:05

why is this one only available for i686? I added x86_64 to the array and it seemed to work fine here...

unhammer commented on 2010-08-20 09:29

please add x86_64 to archs, works fine here.