Package Details: asterisk-lts-18 18.23.1-1

Git Clone URL: https://aur.archlinux.org/asterisk-lts-18.git (read-only, click to copy)
Package Base: asterisk-lts-18
Description: A complete open source PBX toolkit - Long Term Support release 18
Upstream URL: https://www.asterisk.org
Keywords: asterisk lts pbx sip telephony voip
Licenses: GPL
Conflicts: asterisk
Provides: asterisk
Submitter: ectospasm
Maintainer: ectospasm
Last Packager: ectospasm
Votes: 1
Popularity: 0.144451
First Submitted: 2022-07-07 01:38 (UTC)
Last Updated: 2024-05-18 20:54 (UTC)

Latest Comments

al3xxx commented on 2024-04-11 11:32 (UTC) (edited on 2024-04-11 11:33 (UTC) by al3xxx)

As of yesterday 10.04.2024 refused to build, with an error

configure: error: C compiler cannot create executables See `config.log' for more details

judging from config.log, something really messing up compiler flags up to the point that it is unable to spit out it's own version.

Fixed by commenting out

export LDFLAGS="${LDFLAGS/,--as-needed}"

in PKGBUILD.