Package Details: astra-launcher 0.5.1-2

Git Clone URL: https://aur.archlinux.org/astra-launcher.git (read-only, click to copy)
Package Base: astra-launcher
Description: Cross-platform FFXIV launcher
Upstream URL: https://git.sr.ht/~redstrate/astra
Keywords: ffxiv,ffxiv launcher
Licenses: GPL3
Submitter: redstrate
Maintainer: redstrate
Last Packager: redstrate
Votes: 1
Popularity: 0.000000
First Submitted: 2022-03-16 13:35 (UTC)
Last Updated: 2024-05-20 23:00 (UTC)

Latest Comments

redstrate commented on 2023-10-16 15:10 (UTC)

Unfortunately I am also the upstream dev :D (I was also a way worse packager a year ago.) It's fixed in 0.5.0 which is unreleased, but I can quickly make a new tag to add one for 0.4.x

aquova commented on 2023-10-15 22:38 (UTC)

The .desktop file doesn't seem to be copied to the correct location, although that might be an upstream issue.

tatsumara commented on 2023-09-29 20:41 (UTC)

Builds just fine now, thank you very much!

redstrate commented on 2023-09-29 20:37 (UTC)

Thanks for pointing the error out, it seems something changed in GCC that prevent a dependency from building. I created a new tarball and fixed the package.

tatsumara commented on 2023-09-29 08:46 (UTC)

Fails to compile on my PC with the following errors (as far as i can tell):

make[2]: *** [external/libxiv/CMakeFiles/libxiv.dir/build.make:132: external/libxiv/CMakeFiles/libxiv.dir/src/gamedata.cpp.o] Error 1
make[1]: *** [CMakeFiles/Makefile2:202: external/libxiv/CMakeFiles/libxiv.dir/all] Error 2
make: *** [Makefile:136: all] Error 2