Package Details: atari800 5.0.0-1

Git Clone URL: https://aur.archlinux.org/atari800.git (read-only, click to copy)
Package Base: atari800
Description: An emulator of the Atari 800/800XL/130XE/5200 with various extensions
Upstream URL: https://atari800.github.io/
Licenses: GPL2
Submitter: None
Maintainer: severach (OJaksch)
Last Packager: severach
Votes: 20
Popularity: 0.29
First Submitted: 2008-09-07 23:43 (UTC)
Last Updated: 2022-06-06 01:21 (UTC)

Latest Comments

Idorobots commented on 2022-01-25 22:17 (UTC)

Hi, mind adding 'aarch64' to the list of supported packages? Just tested building it on an ARM board and it builds & works fine.

NoSuck commented on 2018-11-17 23:23 (UTC)

Thank you for taking care of this. By the way, there is no need to make the PKGBUILD file executable.

omicrondelta commented on 2018-05-07 09:43 (UTC)

atari800 has moved from Sourceforge to Github. Current version is 4.0.0

https://github.com/atari800/atari800

beest commented on 2017-02-19 21:35 (UTC) (edited on 2017-05-31 04:45 (UTC) by beest)

Note that this update only un-sources the copyrighted ROMs and disk images that shouldn't have been packaged here in the first place.

8BitSloth commented on 2016-05-08 02:18 (UTC)

This emulator is able to use r: devices. To enable this fuction add --enable-riodevice to the end of the configure command in the PKGBUILD. I've looked for 3 days straight to find out how to enable rdevice and I wanted to share my findings. Enjoy!

c0mmand0 commented on 2014-12-17 18:08 (UTC)

@akatz712 i'm sorry , but i cant reproduce your error . i can only remind you , from the wiki , at first always pacman -Syyu . and then i say ,check if your yaourt package is broken (it happens last time this summer or so) and install the package manually : mkdir yaourt cd yaourt wget https://aur.archlinux.org/packages/ya/yaourt/PKGBUILD makepkg sudo pacman -U yaourt*.xz if you got errors , do the same first with the package-query package . you can do this with nearly all packages . if you forget files like atari800.install (makepkg will remind you .) , then download the tarball . but without yaourt , you cant vote for a package .) i must explain some thing about SF and direct linking , pls read this http://sourceforge.net/p/forge/site-support/8659/ i dont change the PKGBUILD , because nobody knows when this happens again . and at the monent everything works fine . and at last . when you read the PKGBUILD , you will see "source=(http://downloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}-${pkgver}.tar.gz" type wget http://downloads.sourceforge.net/sourceforge/atari800/atari800-3.1.0.tar.gz and you will see what really happens feel free to mail me , share your point of view excuse my english , im german

akatz712 commented on 2014-12-16 22:36 (UTC)

Get this message : Warning: Transient problem: HTTP error Will retry in 3 seconds. 3 retries Warning: left. I believe this is because Sourceforge has a 3 second delay before downloading. Workaround is to download manually and place in src folder.

c0mmand0 commented on 2013-11-05 14:08 (UTC)

hello . can i adopt the package ?