Package Details: atk-git 2.16.0.8.g5dbc330.5dbc330-1

Git Clone URL: https://aur.archlinux.org/atk-git.git (read-only)
Package Base: atk-git
Description: A library providing a set of interfaces for accessibility. Git version.
Upstream URL: http://www.gnome.org
Licenses: LGPL
Conflicts: atk
Provides: atk
Submitter: None
Maintainer: lubosz
Last Packager: lubosz
Votes: 7
Popularity: 0.324450
First Submitted: 2011-07-25 12:57
Last Updated: 2015-07-13 14:19

Required by (49)

Sources (1)

Latest Comments

haawda commented on 2015-09-30 18:08

I think this makedepends on gobject-introspection-git.

haawda commented on 2015-09-30 18:04

I think this depends on gobject-introspection-git.

lubosz commented on 2015-02-25 11:48

Please update pkgver function:
https://gist.github.com/lubosz/cd3c20cee34bb18b86a3

lubosz commented on 2013-06-28 14:48

Working pacman 4 PKGBUILD https://gist.github.com/lubosz/5885248

haawda commented on 2013-04-20 19:48

For a pacman-4.1-compliant PKGBUILD please see http://paste.pound-python.org/show/32492/

haawda commented on 2013-03-24 18:52

Please see http://paste.pound-python.org/show/31594/, to be applied using patch -up

cryptix commented on 2012-07-26 13:42

fails with "You need to install gnome-common from the GNOME CVS", builds fine with gnome-common-git from AUR. you might want to add it as a dep.