Package Details: atomzombiesmasher-demo 1.94-1

Git Clone URL: https://aur.archlinux.org/atomzombiesmasher-demo.git (read-only)
Package Base: atomzombiesmasher-demo
Description: A 2D tactics/strategy game where you evacuate civilians from zombie-infested cities. (Free demo)
Upstream URL: http://blendogames.com/atomzombiesmasher/
Keywords: 2D game humble strategy tactics top-down zombies
Licenses: custom:commercial
Conflicts: atomzombiesmasher, atomzombiesmasher-hib, atomzombiesmasherdemo
Replaces: atomzombiesmasherdemo
Submitter: smls
Maintainer: smls
Last Packager: smls
Votes: 16
Popularity: 0.000000
First Submitted: 2015-07-28 12:45
Last Updated: 2015-07-28 12:46

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

cocreature commented on 2012-01-11 11:53

When I try to launch it the loading screen appears and then it crashes. Heres the output of the terminal. http://pastebin.com/GuvLQfNR . I had this problem already before the update.

cocreature commented on 2012-01-11 11:50

When I try to launch it the loading screen appears and then it crashes. Heres the output of the terminal. I had this problem already before the update.

muunleit commented on 2012-01-09 15:25

1.94
- Gameplay: added KringleJammer mini-game.
- UI: camera can now be controlled with WSAD
- UI: Report-a-bug now accepts quotation marks.

hilton commented on 2011-08-12 16:36

I agree with muunleit, keep it simple guys.

muunleit commented on 2011-08-12 15:53

@fini_fly: I have seen Gadget3000 has done this to his PKGBUILDS for HIB#3 games, but jose1711 has not. The file is only 30MB, storage is cheap and not everyone has broadband internet with unlimited download. Additional I think about it a bit like about Enverex idea: it makes the PKGBUILD more complicate and more difficult to maintain and is unnecessary for the most users.

Do you guys really want the PKGBUILD to ...
- Look for the old or the new game-archive ...
- If it's not there, ask where it's stored ...
- If it's not stored, download it ...
- If it's not downloadable, tell the user to put it where it should be ...
before even begin building anything?

Anonymous comment on 2011-08-12 14:21

Any chance this can use 'export _humblebundle3key=<Your key here>' like some of the other HIB3 titles?

muunleit commented on 2011-08-12 11:50

I'm not sure I want this -- it makes the PKGBUILD more complicate and we already have more than one gamepkg-files. If you just don't want to copy the file, you know you could also make a symlink. But if there are more votes for this behaviour, I think about it again, sorry.

Enverex commented on 2011-08-12 11:04

Any chance of an update to the PKGBUILD that lets the user specify the package location if it's not in the source folder? See (http://aur.archlinux.org/packages/cortexcommand/PKGBUILD) for an example.

muunleit commented on 2011-08-09 17:49

Seems there are some known problems with 64bit. http://www.blendogames.com/forum/viewtopic.php?f=6&t=697
And it seems I have to add some dependencies for one the next updates.

mrozanc commented on 2011-08-09 16:37

Well I've just installed lib32-flac and I can launch atomzombiesmasher (the warnings about libflac disappear), but I still cannot play.
When I click on the start button or on the exit button, nothing happen, it freezes, so I have to kill the ./mono ./release.exe process via tty.