Package Details: atraci 0.7.0-2

Git Clone URL: https://aur.archlinux.org/atraci.git (read-only)
Package Base: atraci
Description: Free music streaming player
Upstream URL: http://getatraci.net/
Licenses: GPL3
Conflicts: atraci-bin, atraci-git
Provides: atraci
Submitter: M0Rf30
Maintainer: M0Rf30
Last Packager: M0Rf30
Votes: 2
Popularity: 0.103987
First Submitted: 2014-08-12 09:32
Last Updated: 2016-03-18 13:00

Dependencies (6)

Required by (0)

Sources (2)

Latest Comments

CurtisLeeBolin commented on 2015-12-01 17:54

error: target not found: ruby-compass-alpha

BOHverkill commented on 2015-03-21 12:17

The problem was an old url. It should be fixed in the next release.

(tested with atraci-git)

BOHverkill commented on 2015-02-02 15:42

When I try to install atraci I get an error:
Running "nodewebkit:src" (nodewebkit) task
Using v0.10.1
Create cache folder in /tmp/yaourt-tmp-user/aur-atraci/src/Atraci-0.7.0/cache/0.10.1
Downloading: http://dl.node-webkit.org/v0.10.1/node-webkit-v0.10.1-linux-x64.tar.gz
undefined
Fatal error: Unable to download nodewebkit.

Installing node-webkit did not help

BOHverkill commented on 2015-02-02 15:39

When I try to install atraci I get an error:
Running "nodewebkit:src" (nodewebkit) task
Using v0.10.1
Create cache folder in /tmp/yaourt-tmp-burkhard/aur-atraci/src/Atraci-0.7.0/cache/0.10.1
Downloading: http://dl.node-webkit.org/v0.10.1/node-webkit-v0.10.1-linux-x64.tar.gz
undefined
Fatal error: Unable to download nodewebkit.

Installing node-webkit did not help

davidva commented on 2014-12-19 09:07

My changes will fix the current version and some issues with video.
http://pastebin.com/pHPtYt5e

dhead666 commented on 2014-12-11 15:08

It's not a problem in the package, it the fault of Atraci developers, they tagged version v0.7.0 while in package.json the version set as v0.6.5.

Go to Atraci repo and report it.

AnAkkk commented on 2014-12-11 14:54

This package has a problem. The version is supposed to be 0.7.0, but every time I see this at the end of the build:
Running "compress:linux32" (compress) task
Created build/releases/Atraci/linux32/Atraci-0.6.5.tgz (5890503 bytes)

Running "compress:linux64" (compress) task
Created build/releases/Atraci/linux64/Atraci-0.6.5.tgz (5226173 bytes)

It does create a package with v0.7 though, but every time I launch it it's telling me that an update is available.

hobarrera commented on 2014-09-29 02:53

I keep getting this over and over:

==> Making package: atraci 0.6.5-1 (Sun Sep 28 23:50:32 ART 2014)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading 0.6.5.tar.gz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 120 0 120 0 0 103 0 --:--:-- 0:00:01 --:--:-- 103
100 13.1M 0 13.1M 0 0 460k 0 --:--:-- 0:00:29 --:--:-- 518k
-> Found atraci.desktop
==> Validating source files with md5sums...
0.6.5.tar.gz ... Passed
atraci.desktop ... Passed
==> Extracting sources...
-> Extracting 0.6.5.tar.gz with bsdtar
==> Starting prepare()...
npm ERR! cb() never called!
==> ERROR: A failure occurred in prepare().
Aborting...

dhead666 commented on 2014-09-28 22:48

To get video to play with v0.6.5 add the following patch
https://gist.github.com/dhead666/69bb4ece32761776dbce

Probably next version the developers will bump nodewebkit but I'm not sure if they will like that the flag --ignore-gpu-blacklist is used on all platforms, follow the issue to know if this can be drop in next version. https://github.com/Atraci/Atraci/issues/69

M0Rf30 commented on 2014-08-13 11:27

with atraci-git you could compile and install the latest (also not definitive) commit (a very bleeding edge package).

All comments