Package Details: attica-qt4 0.4.2-7

Git Clone URL: https://aur.archlinux.org/attica-qt4.git (read-only, click to copy)
Package Base: attica-qt4
Description: A Qt4 library that implements the Open Collaboration Services API
Upstream URL: https://projects.kde.org/projects/frameworks/attica
Licenses: LGPL
Submitter: arojas
Maintainer: bidulock
Last Packager: bidulock
Votes: 18
Popularity: 0.002176
First Submitted: 2018-08-24 06:44 (UTC)
Last Updated: 2018-11-04 23:50 (UTC)

Dependencies (2)

Required by (1)

Sources (1)

Latest Comments

1 2 3 Next › Last »

g99 commented on 2019-03-02 06:55 (UTC) (edited on 2019-03-02 06:56 (UTC) by g99)

GNHS / KNewStuff has been broken for decades :-( So to build this package is a futile endeavour. And even then, the app/package-host is heavily censored anyway. A perfect exercise in futility.

mozo commented on 2018-11-12 21:05 (UTC)

Install it with yaourt for example and it will ask you if you want to edit the PKGBILD.

micsnare commented on 2018-11-12 21:03 (UTC)

stupid question, but how do I edit the BUILD file (pkg edit)? because it still fails to install/update for me.

mozo commented on 2018-11-06 10:38 (UTC)

The PKGBUILD has been fixed and now the package is compiling with no hassles. Thank you :)

zdavidlnx commented on 2018-11-04 19:18 (UTC)

@roverton Ok for me, Thanks

slav commented on 2018-11-04 13:06 (UTC)

@roverton Thank you!

itsonlyme commented on 2018-11-04 12:06 (UTC)

@TheSaint @roverton solution works for me. Thanks @roverton

TheSaint commented on 2018-11-04 05:47 (UTC)

Compiling error: https://paste.pound-python.org/show/JrYQzjkmoEDSfoBu27x8/

JohnRobson commented on 2018-11-04 04:39 (UTC)

Works perfectly, Thank You Very Much @roverton.