Package Details: aurutils-git 2.3.1.r24.g7a72b96-1

Git Clone URL: https://aur.archlinux.org/aurutils-git.git (read-only)
Package Base: aurutils-git
Description: helper tools for the arch user repository
Upstream URL: https://github.com/AladW/aurutils
Keywords: aur
Licenses: custom:ISC
Conflicts: aurutils
Provides: aurutils=2.3.1
Submitter: Alad
Maintainer: Alad (runical, sudoforge)
Last Packager: Alad
Votes: 15
Popularity: 0.497041
First Submitted: 2016-03-16 20:59
Last Updated: 2019-03-17 11:25

Dependencies (9)

Required by (4)

Sources (1)

Latest Comments

1 2 3 4 Next › Last »

Alad commented on 2019-01-05 20:47

https://wiki.archlinux.org/index.php/Arch_User_Repository#Prerequisites

corvus_192 commented on 2019-01-05 20:32

I think fakeroot is missing as a dependency.

Alad commented on 2018-12-15 14:10

Latest PKGBUILD: https://github.com/AladW/aurutils/blob/master/makepkg/PKGBUILD

Alad commented on 2018-10-15 12:17

Done. Much appreciated.

PS. Daily shouldn't be required. There's however a new PKGBUILD in the devel branch, which has not yet been pulled to master.

sudoforge commented on 2018-10-13 19:26

Hey Alad, would you mind adding me as a maintainer for this package? I'd be happy to push updated PKGBUILDs daily, to keep this in sync with its upstream.

Alad commented on 2018-06-11 16:43

Note that technically speaking ed is an optional dependency (for aur-chroot) but as a convenient/short way to edit files, I may use it in other scripts later.

If someone gets it working with ex (I didn't) feel free to tell me.

Alad commented on 2018-06-11 16:24

New PKGBUILD: https://github.com/AladW/aurutils/blob/master/makepkg/PKGBUILD

Alad commented on 2018-05-23 21:17

aria2 was removed from optdepends, parallel is now required: https://github.com/AladW/aurutils/blob/master/makepkg/PKGBUILD

Alad commented on 2018-02-19 02:19

expac is optional again as of https://github.com/AladW/aurutils/commit/fe18afaaaeb596d103f76d503e4ad082637c1f0a

coderobe commented on 2018-02-19 02:01

This is missing expac as dep (for aur-vercmp)