Package Details: aurutils 3.1.2-2

Git Clone URL: https://aur.archlinux.org/aurutils.git (read-only, click to copy)
Package Base: aurutils
Description: helper tools for the arch user repository
Upstream URL: https://github.com/AladW/aurutils
Keywords: aur
Licenses: custom:ISC
Submitter: Alad
Maintainer: Alad (runical, cgirard, maximbaz)
Last Packager: maximbaz
Votes: 177
Popularity: 2.63
First Submitted: 2016-03-26 19:17
Last Updated: 2021-01-04 20:31

Pinned Comments

Alad commented on 2020-11-09 13:17

AUR_LIB_DIR was not correctly subsituted in aurutils 3.1.1. The fix is in 3.1.2. To update:

git clone https://aur.archlinux.org/aurutils.git
cd aurutils
/usr/lib/aurutils/aur-build

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

merlock commented on 2020-08-20 15:45

Interesting error popped up today, while updating 2 packages.

http://ix.io/2uJl (terminal output)

TL/DR: Key error after first package installed successfully.

Alad commented on 2020-07-30 16:30

https://github.com/AladW/aurutils/issues/730

lpc123 commented on 2020-07-28 14:10

Had to manually add using gpg debug and manually download from MIT. Weird.

lpc123 commented on 2020-07-27 15:32

Key is importing, but comes with "no user ID"

Servers used in dirmngr.conf are: keyserver hkp://jirk5u4osbsr34t5.onion keyserver hkp://keys.gnupg.net keyserver hkp://pool.sks-keyservers.net:80

Result is: ==> Verifying source file signatures with gpg... aurutils-2.3.3.tar.gz ... FAILED (unknown public key 6BC26A17B9B7018A) ==> ERROR: One or more PGP signatures could not be verified!

Alad commented on 2020-06-24 06:19

Known issues with 2.3.3:

These are fixed in aurutils-git (only recommended if you are actually having these issues).

rafaelff commented on 2020-04-25 14:25

Anyway, base-devel group is assumed to be installed for using AUR. There is no need have sudo to be in 'depends' neither in 'makedepends' array.

abouvier commented on 2020-04-25 14:18

Actually the base-devel group is required for building packages, not using them. This package can be built on a computer and installed on another that indeed needs the sudo package installed.

tinywrkb commented on 2020-04-25 14:11

Oops, my mistake. Thanks @cgirard.

cgirard commented on 2020-04-23 13:15

@tinywrkb sudo is in base-devel

tinywrkb commented on 2020-04-23 13:12

sudo is missing from depends.