Package Details: auto-ytdl-git 1.1.2.r6.g8e1d750-1

Git Clone URL: https://aur.archlinux.org/auto-ytdl-git.git (read-only, click to copy)
Package Base: auto-ytdl-git
Description: A youtube-dl wrapper with automatisation features. Run from terminal: aytdl
Upstream URL: https://github.com/michaelb/auto-ytdl
Licenses: GPL3
Provides: auto-ytdl
Submitter: michaelb
Maintainer: michaelb
Last Packager: michaelb
Votes: 1
Popularity: 0.66
First Submitted: 2020-07-16 12:43
Last Updated: 2020-08-02 09:02

Latest Comments

michaelb commented on 2020-07-20 20:52

+1 katt, i get your point

Will include as soon as i finish testing 1.1.1

katt commented on 2020-07-18 15:26

Sure there is no package yet, but it's always a good idea to be well prepared and not create issues down the line. and it should not provide aytdl :P

As listed in the guidelines:

Include what the package conflicts with and provides (e.g. for fluxbox-gitAUR: conflicts=('fluxbox') and provides=('fluxbox')).

michaelb commented on 2020-07-17 07:54

i will look into adding a pkgver() asap

also, there is no auto-ytdl package, only auto-ytdl-git, and i understood packages automatically 'provide' themselves

the program is run on the command line with 'aytdl' (deliberately different) , so maybe it would make sense to say i 'provide' 'aytdl'

katt commented on 2020-07-17 00:39

Hi could you add a pkgver() function to this? https://wiki.archlinux.org/index.php/VCS_package_guidelines#The_pkgver()_function

Also should provide+conflict with auto-ytdl

michaelb commented on 2020-07-16 21:43

thanks for pointing that out! a typo came back in v1.0.2

csts commented on 2020-07-16 16:39

His Upstream URL is:
https://github.com/michaelb/auto-ytdl