Package Details: autoconf-git 2.72c.r15.g1982523c-1

Git Clone URL: https://aur.archlinux.org/autoconf-git.git (read-only, click to copy)
Package Base: autoconf-git
Description: An extensible package of M4 macros that produce shell scripts to automatically configure software source code packages
Upstream URL: https://www.gnu.org/software/autoconf/autoconf.html
Licenses: GPL2, custom
Conflicts: autoconf
Provides: autoconf
Submitter: Chocobo1
Maintainer: Chocobo1
Last Packager: Chocobo1
Votes: 0
Popularity: 0.000000
First Submitted: 2017-08-19 14:25 (UTC)
Last Updated: 2023-04-06 07:12 (UTC)

Required by (1270)

Sources (1)

Pinned Comments

Chocobo1 commented on 2023-03-28 05:50 (UTC)

@bittin

This message is directed to you: https://aur.archlinux.org/packages/autoconf-git#comment-907947

Chocobo1 commented on 2023-03-28 05:49 (UTC)

Before you flag this package outdated, read this: **An VCS package is never outdated!!** (unless it won't build or have other issues)

From https://wiki.archlinux.org/title/PKGBUILD#pkgver:
> makepkg can automatically update this variable by defining a pkgver() function in the PKGBUILD.

It means that this package will try to automatically update itself to the latest version every time you build it.

Also see: https://wiki.archlinux.org/title/Arch_User_Repository#What_is_the_difference_between_foo_and_foo-git_packages?

Latest Comments

Chocobo1 commented on 2023-03-28 05:50 (UTC)

@bittin

This message is directed to you: https://aur.archlinux.org/packages/autoconf-git#comment-907947

Chocobo1 commented on 2023-03-28 05:49 (UTC)

Before you flag this package outdated, read this: **An VCS package is never outdated!!** (unless it won't build or have other issues)

From https://wiki.archlinux.org/title/PKGBUILD#pkgver:
> makepkg can automatically update this variable by defining a pkgver() function in the PKGBUILD.

It means that this package will try to automatically update itself to the latest version every time you build it.

Also see: https://wiki.archlinux.org/title/Arch_User_Repository#What_is_the_difference_between_foo_and_foo-git_packages?

nadir commented on 2021-07-15 22:43 (UTC)

the build does not work anymore. it also updates to last version, not 2.69

Chocobo1 commented on 2018-04-22 18:48 (UTC)

build depends is missing help2man

Thanks! fixed.

LordAro commented on 2018-04-22 16:38 (UTC)

build depends is missing help2man