Package Details: automake-1.11 1.11.6-1

Git Clone URL: https://aur.archlinux.org/automake-1.11.git (read-only)
Package Base: automake-1.11
Description: A GNU tool for automatically creating Makefiles
Upstream URL: http://www.gnu.org/software/automake
Licenses: GPL
Groups: base-devel
Provides: automake=1.11.6
Submitter: maximevince
Maintainer: maximevince
Last Packager: maximevince
Votes: 5
Popularity: 0.003611
First Submitted: 2016-01-26 13:12
Last Updated: 2017-06-07 06:48

Required by (433)

Sources (1)

Latest Comments

maximevince commented on 2017-06-07 06:49

Hi ids1024,
it was not failing for me using perl5 v26.
However, the patch works so I've applied it.
Hope this fixes compatibility for you.
Thanks!

ids1024 commented on 2017-06-06 18:25

A patch to update the line with the error, copying from a new automake:
https://gist.github.com/be9bb50ca35f85ff44acb6d2694b5e82

ids1024 commented on 2017-06-06 18:13

This is broken by the update to perl 5.26, which makes what was a warning into an error.