Package Details: autotrace 0.31.1-16

Git Clone URL: https://aur.archlinux.org/autotrace.git (read-only)
Package Base: autotrace
Description: An utility to trace bitmaps: convert bitmaps to vector graphics
Upstream URL: http://autotrace.sourceforge.net/
Licenses: GPL, LGPL
Submitter: jdarch
Maintainer: haawda
Last Packager: haawda
Votes: 7
Popularity: 0.153254
First Submitted: 2015-08-30 23:44
Last Updated: 2016-01-30 07:46

Latest Comments

haawda commented on 2016-01-30 07:47

Fixed, and removed makedepends fulfilled by base-devel

tkel commented on 2016-01-30 01:21

When pstoedit isn't installed, the build fails:

configure.in:288: error: possibly undefined macro: AM_PATH_PSTOEDIT

haawda commented on 2015-11-13 19:29

I added pstoedit to the optdepends array, because I do not see why it is absolutely needed. I also added libpng to the dependencies.

sandstorm commented on 2015-11-13 18:23

The dependency to pstoedit is missing.
If this does not work, execute the following in addition:
export ACLOCAL_FLAGS="-I /usr/share/aclocal"

OrdinaryMagician commented on 2015-10-20 11:55

Errors out on prepare() over here. Output: http://ix.io/lv5

jdarch commented on 2015-09-15 14:50

Please test this build, libpstoedit support needs some more work, previous contributors have done some work, accidentally there were some conflicting commits. Please feel free to undo and improve my work.

jdarch commented on 2015-08-30 23:54

I want to apologize the people working on this a month ago, I was not aware of your work and just quickly pushed a package I had prepared earlier.