Package Details: avahi-git v0.7.r59.g4a5454f-1

Git Clone URL: https://aur.archlinux.org/avahi-git.git (read-only, click to copy)
Package Base: avahi-git
Description: Multicast DNS-SD / Zeroconf Suite git master
Upstream URL: http://www.avahi.org/
Licenses: LGPL
Conflicts: avahi, howl, mdnsresponder
Provides: avahi, howl, mdnsresponder
Submitter: greyltc
Maintainer: greyltc
Last Packager: greyltc
Votes: 1
Popularity: 0.000000
First Submitted: 2015-10-12 09:51 (UTC)
Last Updated: 2020-01-31 17:59 (UTC)

Required by (245)

Sources (1)

Latest Comments

Petkr commented on 2022-08-06 16:21 (UTC)

Should use git+https instead of git.

MarsSeed commented on 2022-06-22 12:26 (UTC)

Why does it have Python 2 based optdepends when its mandatory (make)depends are based on Python 3?

greyltc commented on 2015-10-14 07:50 (UTC)

Oops! I had made that change locally but forgotten to push it! Thanks for the heads up. Fixed.

breul99 commented on 2015-10-14 07:06 (UTC)

This should also provide/conflict with avahi.