Package Details: avahi-gtk2 0.8+22+gfd482a7-1

Git Clone URL: https://aur.archlinux.org/avahi-gtk2.git (read-only, click to copy)
Package Base: avahi-gtk2
Description: Multicast/unicast DNS-SD framework (with Gtk2 client apps)
Upstream URL: https://github.com/lathiat/avahi
Licenses: LGPL
Conflicts: avahi
Provides: avahi, libavahi-client.so, libavahi-common.so, libavahi-core.so, libavahi-glib.so, libavahi-gobject.so, libavahi-libevent.so, libavahi-qt5.so, libavahi-ui-gtk2.so, libavahi-ui-gtk3.so, libdns_sd.so
Submitter: bidulock
Maintainer: bidulock
Last Packager: bidulock
Votes: 6
Popularity: 0.000000
First Submitted: 2013-03-21 20:23 (UTC)
Last Updated: 2021-11-30 05:58 (UTC)

Required by (269)

Sources (3)

Latest Comments

MarsSeed commented on 2022-03-24 09:22 (UTC)

Hi,

I think it's time this old package stops providing avahi.

Only remmina-gtk2 from 2015 needs this, and that package links this one directly in its depends array.

It does not seem to be useful to provide gtk2-based avahi to all the dependents that require avahi-gtk3.

Alad commented on 2016-11-13 19:06 (UTC) (edited on 2016-11-13 19:07 (UTC) by Alad)

Is there any reason why this PKGBUILD contains the replaces field? It has no practical benefit and makes managing the package from a local repository more complicated.

replabrobin commented on 2014-06-27 09:45 (UTC)

On my up to date 64bit arch I find this version's browsers cause a segfault when trying to connect see https://bbs.archlinux.org/viewtopic.php?id=183223 I switched back to avahi from extra and that works fine when connecting.

commented on 2013-03-21 22:58 (UTC)

avahi-0.6.31.tar.gz ... FALLÓ wronng md5sum