Package Details: avldrums-lv2-git 0.3.0.r1.gf670fcd-1

Git Clone URL: https://aur.archlinux.org/avldrums-lv2-git.git (read-only)
Package Base: avldrums-lv2-git
Description: Dedicated AVLDrumkits LV2 Plugin from x42
Upstream URL: https://github.com/x42/avldrums.lv2
Licenses: GPL2
Groups: lv2-plugins
Conflicts: avldrums-lv2
Provides: avldrums-lv2
Submitter: Gimmeapill
Maintainer: Gimmeapill
Last Packager: Gimmeapill
Votes: 3
Popularity: 0.004860
First Submitted: 2017-01-16 21:14
Last Updated: 2018-08-15 17:41

Latest Comments

Gimmeapill commented on 2018-02-01 16:18

@dangersalad: I eventually managed to reproduce the issue. glu was the culprit - I have now explicitly added it to the dependency array.

Gimmeapill commented on 2017-05-08 19:24

@dangersalad: That's weird, according to namcap they should all be covered by pango. I cannot reproduce the issue either. According to the error you get, pango & co. are not installed or the path to the libraries cannot be found. Did you try to build with "makepkg -s"? Are you building for i686?

dangersalad commented on 2017-05-08 14:55

There seem to be some missing dependencies. I get an error trying to compile this

Makefile:119: *** "This plugin requires cairo pango glu gl". Stop.