Package Details: avr-libc-atmel-atmega328pb 1.2.132-1

Git Clone URL: https://aur.archlinux.org/avr-libc-atmel-atmega328pb.git (read-only)
Package Base: avr-libc-atmel-atmega328pb
Description: Atmega328pb support for avr-libc-atmel
Upstream URL: http://packs.download.atmel.com/
Licenses: Apache-2.0
Submitter: samdolt
Maintainer: samdolt
Last Packager: samdolt
Votes: 0
Popularity: 0.000000
First Submitted: 2017-03-19 17:33
Last Updated: 2017-03-19 17:33

Dependencies (1)

Required by (0)

Sources (1)

Pinned Comments

samdolt commented on 2017-03-19 17:37

To use this package with avr-gcc, add:

-D__AVR_DEV_LIB_NAME__=m328pb -mmcu=atmega328pb

Latest Comments

samdolt commented on 2017-03-19 17:37

To use this package with avr-gcc, add:

-D__AVR_DEV_LIB_NAME__=m328pb -mmcu=atmega328pb