Package Details: avrdude-svn 20160328.1388-1

Git Clone URL: https://aur.archlinux.org/avrdude-svn.git (read-only)
Package Base: avrdude-svn
Description: AVRDUDE is an utility to download/upload/manipulate the ROM and EEPROM contents of AVR microcontrollers using the in-system programming technique (ISP).
Upstream URL: http://www.nongnu.org/avrdude/
Licenses: GPL
Conflicts: avrdude, avrdude-osuisp2-svn
Submitter: Chocobo
Maintainer: Chocobo
Last Packager: Chocobo
Votes: 1
Popularity: 0.009452
First Submitted: 2015-08-27 13:39
Last Updated: 2016-03-29 18:55

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

ollyhicks commented on 2016-03-27 11:07

Please can you add the 'armv7h' architecture for the Raspberry Pi 3

Chocobo commented on 2015-12-05 16:25

I don't believe "provides" is appropriate there. avrdude doesn't provide additional functionality found in other packages. It does have the conflicts variable which should be sufficient.

ivanovp commented on 2015-12-05 12:17

Yeah, right. That's one of illogical thing of Arch.
Could you add 'avrdude' to provides variable?

Chocobo commented on 2015-12-05 11:26

@ivanovp: https://wiki.archlinux.org/index.php/PKGBUILD#makedepends

build-devel is assumed to be installed and those packages are not to be included in makedepends.

ivanovp commented on 2015-12-05 09:08

flex is missing from makedepends as well.

ivanovp commented on 2015-12-05 09:05

bison is missing from makedepends

Chocobo commented on 2015-09-24 20:15

Done.

raven24 commented on 2015-09-24 10:19

you can add the 'armv6h' architecture and the '--enable-linuxgpio' configure flag, so that this package can be used on a raspberry pi