Package Details: aws-cli-git 1.16.20.r6213.g2b8d3745-1

Git Clone URL: https://aur.archlinux.org/aws-cli-git.git (read-only)
Package Base: aws-cli-git
Description: Universal Command Line Interface for Amazon Web Services awscli
Upstream URL: https://github.com/aws/aws-cli
Licenses: Apache
Conflicts: aws-cli, python-aws-cli, python2-aws-cli
Provides: aws-cli=1.16.20
Submitter: flaccid
Maintainer: severach (madetofade)
Last Packager: severach
Votes: 8
Popularity: 0.008091
First Submitted: 2013-11-03 03:31
Last Updated: 2018-09-25 03:02

Required by (4)

Sources (1)

Latest Comments

Rogge commented on 2018-09-17 08:29

!! While searching for solutions the following errors occurred: :: Not provided: python-rsa<=3.5.0 but needed by aws-cli-git-1.16.14.r6176.g9c99ca70-1 :: Not provided: python-botocore>=1.12.4 but needed by aws-cli-git-1.16.14.r6176.g9c99ca70-1

Alad commented on 2018-08-23 00:34

error: target not found: python-tox<3.0.0 error: target not found: python-yaml<=3.12

severach commented on 2018-02-23 01:26

jsteel took the python packages but not the python2 packages. They don't get used as much so I update much less often.

infomaniac50 commented on 2018-02-22 22:55

I flagged this package out-of-date but it looks like it is in Community too.

severach commented on 2017-12-22 18:10

Install python-botocore-git or mark python-botocore as out of date.

avelino commented on 2017-12-22 16:20

:: no results found for python-botocore>=1.8.17 (dependency tree: aws-cli-git python-botocore)