Package Details: aws-eb-cli 3.7.8-1

Git Clone URL: https://aur.archlinux.org/aws-eb-cli.git (read-only)
Package Base: aws-eb-cli
Description: The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
Upstream URL: https://pypi.python.org/pypi/awsebcli
Licenses: Apache
Conflicts: python2-awsebcli
Submitter: severach
Maintainer: severach
Last Packager: severach
Votes: 1
Popularity: 0.000621
First Submitted: 2015-09-08 02:49
Last Updated: 2016-08-24 15:37

Latest Comments

severach commented on 2016-05-26 18:09

Instructions are in PKGBUILD.

unixtastic commented on 2016-05-26 12:21

This package requires versions of two packages below the the system version:

warning: cannot resolve "python-requests<=2.9.1", a dependency of "aws-eb-cli"
warning: cannot resolve "python-docker-py<=1.7.2", a dependency of "aws-eb-cli"

My system has:
python-requests 2.10.0-1
python-docker-py 1.8.1-1

severach commented on 2016-04-15 16:35

I fixed python-pyyaml -> python-yaml. The rest are AUR packages. Install them same way you install this package and this will install.

epc commented on 2016-04-15 13:30

Trying to install this package but getting the following errors:

warning: cannot resolve "python-pyyaml>=3.11", a dependency of "aws-eb-cli"
warning: cannot resolve "python-cement=2.8.2", a dependency of "aws-eb-cli"
warning: cannot resolve "python-pathspec=0.3.4", a dependency of "aws-eb-cli"
warning: cannot resolve "python-semantic_version=2.5.0", a dependency of "aws-eb-cli"
warning: cannot resolve "python-blessed=1.9.5", a dependency of "aws-eb-cli"

How can I install it?