Package Details: b43-firmware-lts 5.10.56.27.3-7

Git Clone URL: https://aur.archlinux.org/b43-firmware-lts.git (read-only)
Package Base: b43-firmware-lts
Description: Firmware for Broadcom B43 wireless networking chips for the linux-lts kernel
Upstream URL: http://linuxwireless.org/en/users/Drivers/b43
Licenses: GPL
Conflicts: b43-firmware
Provides: b43-firmware=5.10.45.37.3
Submitter: gh0st
Maintainer: None
Last Packager: Jristz
Votes: 8
Popularity: 0.000306
First Submitted: 2012-01-20 16:52
Last Updated: 2015-06-08 18:19

Latest Comments

ata commented on 2017-03-21 16:38


Linux ata 4.9.16-1-lts #1 SMP Sat Mar 18 13:36:02 CET 2017 x86_64 GNU/Linux


[root@ata ata]# systemctl status NetworkManager-wait-online.service
● NetworkManager-wait-online.service - Network Manager Wait Online
Loaded: loaded (/usr/lib/systemd/system/NetworkManager-wait-online.service; disabled; vend
Active: failed (Result: exit-code) since Tue 2017-03-21 19:19:13 +03; 16min ago
Docs: man:nm-online(1)
Main PID: 270 (code=exited, status=2)

Mar 21 19:18:48 ata systemd[1]: Starting Network Manager Wait Online...
Mar 21 19:19:13 ata nm-online[270]: Error: Could not create NMClient object: Zaman aşımı gerç
Mar 21 19:19:13 ata systemd[1]: NetworkManager-wait-online.service: Main process exited, code
Mar 21 19:19:13 ata systemd[1]: Failed to start Network Manager Wait Online.
Mar 21 19:19:13 ata systemd[1]: NetworkManager-wait-online.service: Unit entered failed state
Mar 21 19:19:13 ata systemd[1]: NetworkManager-wait-online.service: Failed with result 'exit-

mickael9 commented on 2017-01-27 19:55

Why is this at version 5.10.45.37.3 ?

broadcom-wl-lts is at 6.30.223.271-2 and b43-firmware (non-lts) is at 6.30.163.46-1, so this must mean that 6.30 firmware can be used with lts kernels, right?

Jristz commented on 2015-11-06 06:42

@fightcookie there are some users reporting not geting good connection with the classic or non classic, sp this package remain for compatibility for those few cards, also as say this is the minimal version to work in a LTS kernel, if you have problems with the -classic then try this.

fightcookie commented on 2015-11-05 00:28

Suggestion fer removing the need for this package: If b43-firmware-classic (or at this time the normal non-classsic even) works with the lts kernel, one could note that in the broadcom wiki page and remove this package.
Also this package has a slightly different version than the b43-firmware-classic package, can't they both use the newest 5.* release?

Jristz commented on 2015-03-29 06:10

This package is for the LTS, so it support the minimal version that LTS is, so if b43-firmware need update to 6.x but 6.x is incompatible with lts then this will keep the old ver to keep compatibility with lts.

Any sugestion to make more clear the description, improve pkgbuild, or if possible make this and the b43-firmware live together is welcome.

xuhdev commented on 2014-12-18 21:24

Just asking: is this package still necessary? there seems to have no difference between the location of the current kernel and lts kernel for the firmware.

gh0st commented on 2012-07-26 11:33

sorry for the delay but it's finally updated :)

Anonymous comment on 2012-07-14 16:54

all files in /lib are moved to /usr/lib
http://www.archlinux.org/news/the-lib-directory-becomes-a-symlink/

please update :)