Package Details: balena-etcher 2:1.5.60-2

Git Clone URL: https://aur.archlinux.org/balena-etcher.git (read-only, click to copy)
Package Base: balena-etcher
Description: Flash OS images to SD cards & USB drives, safely and easily
Upstream URL: https://etcher.io
Licenses: Apache
Conflicts: etcher, etcher-bin, etcher-git
Submitter: gin078
Maintainer: gin078 (imrehg)
Last Packager: gin078
Votes: 173
Popularity: 3.08
First Submitted: 2019-05-13 11:35
Last Updated: 2019-12-09 18:13

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 9 10 11 12 ... Next › Last »

haavard commented on 2018-11-03 14:21

ector: seems like you're having network issues. Check out the comment to vosskaem below and make sure your network is working (can you clone the repository in the error manually?).

ector commented on 2018-11-03 13:53

Unhandled rejection Error: Command failed: /usr/bin/git clone --depth=1 -q -b core-streams git://github.com/resin-io-modules/unbzip2-stream.git /home/giosue/.cache/yay/etcher/src/etcher/dist/.tmp/npm/npm-cache/_cacache/tmp/git-clone-70195241 warning: templates not found in /tmp/pacote-git-template-tmp/git-clone-e31e9b28 fatal: unable to look up github.com (port 9418) (Temporary failure in name resolution)

at ChildProcess.exithandler (child_process.js:289:12)
at ChildProcess.emit (events.js:182:13)
at maybeClose (internal/child_process.js:970:16)
at Process.ChildProcess._handle.onexit (internal/child_process.js:257:5)

npm ERR! cb() never called!

npm ERR! This is an error with npm itself. Please report this error at: npm ERR! <https://npm.community>

npm ERR! A complete log of this run can be found in: npm ERR! /home/giosue/.cache/yay/etcher/src/etcher/dist/.tmp/npm/npm-cache/_logs/2018-11-03T13_52_39_685Z-debug.log make: *** [Makefile:97: electron-develop] Error 1 ==> ERROR: A failure occurred in build(). Aborting... Error making: etcher [giosue@giosue-pc ~]$

ector commented on 2018-11-03 13:50

how this error,and not install etcher npm WARN read-shrinkwrap This version of npm is compatible with lockfileVersion@1, but npm-shrinkwrap.json was generated for lockfileVersion@0. I'll try to do my best with it

haavard commented on 2018-11-01 19:55

Zeioth, this seems to be due to upstream's horrible build system -- I'll look into patching/submitting some issues upstream. For now, to work around that error, you can make the 'aws' command unavailable by temporarily uninstalling the package that provides it, or by building in a chroot.

Zeioth commented on 2018-11-01 19:06

Fails to install with the next error: https://i.imgur.com/pQKLVyI.png

haavard commented on 2018-11-01 06:39

jq is listed in makedepends. Are you experiencing any errors?

prurigro commented on 2018-11-01 03:26

The build dependency jq is missing for the latest version

haavard commented on 2018-10-28 10:50

vosskaem, I suggest you take a look at some of the Stack Overflow questions linked below. This is unlikely to be a packaging issue, but an issue with your proxy/network situation.

https://stackoverflow.com/questions/4891527/git-protocol-blocked-by-company-how-can-i-get-around-that https://stackoverflow.com/questions/31113433/accessing-github-behind-corporate-proxy-node-js

vosskaem commented on 2018-10-27 14:17

Unable to build behind proxy: npm ERR! Error while executing: npm ERR! /usr/bin/git ls-remote -h -t git://github.com/jviotti/webpack.git npm ERR! npm ERR! fatal: unable to connect to :github.com:

SpectralMemories commented on 2018-09-15 01:02

FFY00 That would be awesome of you, for real