Package Details: balena-etcher 2:1.5.60-2

Git Clone URL: https://aur.archlinux.org/balena-etcher.git (read-only, click to copy)
Package Base: balena-etcher
Description: Flash OS images to SD cards & USB drives, safely and easily
Upstream URL: https://etcher.io
Licenses: Apache
Conflicts: etcher, etcher-bin, etcher-git
Submitter: gin078
Maintainer: gin078 (imrehg)
Last Packager: gin078
Votes: 173
Popularity: 3.02
First Submitted: 2019-05-13 11:35
Last Updated: 2019-12-09 18:13

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 13 ... Next › Last »

FFY00 commented on 2018-09-07 16:23

Hey, sorry for not following up. I have run into some issues when trying to make the package use the system's electron. I have been a bit busy and I totally forgot to contact you. I still plan to move the package but I need time to make it work properly. When it's ready (no clue on the ETA), I'll ping you here ;) Thank you.

FFY00 commented on 2018-08-24 18:58

Thank you. I'll release the package and delete it from AUR once most of the mirrors have synced with the main server :)

haavard commented on 2018-08-24 18:52

Hey FFY00, no objections to that :)

FFY00 commented on 2018-08-24 18:49

Hello, I want to move this package to [community]. Do you have any problems with that?

ector commented on 2018-05-01 20:04

today i have this erorrs ==> Aggiornamenti del software (nuova versione): aur/etcher 1.3.1-3 -> 1.4.4-1 aur/inxi 3.0.03-1 -> 3.0.07-1

==> Continuare l'aggiornamento? [S/n] ==> [V]edi i dettagli dei pacchetti Seleziona [M]anualmente i pacchetti ==> --------------------------------------------------------------------- ==> y

==> Scaricamento del PKGBUILD di etcher da AUR... x .SRCINFO x .gitignore x PKGBUILD x etcher-electron x etcher-electron.desktop haavard commented on 2018-04-29 14:27

tuxayo commented on 2018-04-29 18:03

tuxayo commented on 2018-04-29 18:29

nebiros commented on 2018-05-01 09:32

haavard commented on 2018-05-01 15:24

etcher 1.4.4-1 (2018-04-28 19:23) ( Pacchetto non supportato: Potenzialmente pericoloso! ) ==> Modificare PKGBUILD [S/n] ("A" per annullare) ==> ---------------------------------------------- ==> n

==> Dipendenze di etcher - electron (già installato) - gtk2 (già installato) - libxtst (già installato) - libxss (già installato) - gconf (già installato) - nss (già installato) - alsa-lib (già installato) - npm (già installato) [makedepend] - python2 (già installato) [makedepend] - git (già installato) [makedepend]

==> Continuare la compilazione di etcher [S/n] ==> ------------------------------------------ ==> s

==> Compilazione e installazione del pacchetto ==> Creazione del pacchetto: etcher 1.4.4-1 (mar 1 mag 2018, 21.59.04, CEST) ==> Controllo delle dipendenze durante l'avvio in corso... ==> Controllo delle dipendenze durante la compilazione in corso... ==> Download dei sorgenti in corso... -> Download di v1.4.4.tar.gz in corso... % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 123 0 123 0 0 184 0 --:--:-- --:--:-- --:--:-- 184 100 40.0M 100 40.0M 0 0 1222k 0 0:00:33 0:00:33 --:--:-- 1321k -> È stato trovato etcher-electron -> È stato trovato etcher-electron.desktop ==> Validazione di source file con sha256sums... v1.4.4.tar.gz ... Verificato etcher-electron ... Verificato etcher-electron.desktop ... Verificato ==> Estrazione dei sorgenti in corso... -> Estrazione di v1.4.4.tar.gz usando bsdtar in corso... ==> Avvio di prepare() in corso... ==> Avvio di build() in corso... npm WARN read-shrinkwrap This version of npm is compatible with lockfileVersion@1, but npm-shrinkwrap.json was generated for lockfileVersion@0. I'll try to do my best with it! npm ERR! code ERR_STREAM_WRITE_AFTER_END npm ERR! write after end

npm ERR! A complete log of this run can be found in: npm ERR! /home/bob/.npm/_logs/2018-05-01T20_01_47_963Z-debug.log ==> ERRORE: Si è verificato un errore in build(). L'operazione sta per essere interrotta... ==> ERRORE: Makepkg non è riuscito a compilare etcher. ==> Riavviare la compilazione di etcher [s/N] ==> ----------------------------------------- ==>

haavard commented on 2018-05-01 15:24

If building fails with "ERR_STREAM_WRITE_AFTER_END", this is a bug in npm. Try downgrading to npm 5.6.0 as discussed here. Simply retrying the build or building in a chroot may also work.

nebiros commented on 2018-05-01 09:32

npm WARN read-shrinkwrap This version of npm is compatible with lockfileVersion@1, but npm-shrinkwrap.json was generated for lockfileVersion@0. I'll try to do my best with it! npm ERR! code ERR_STREAM_WRITE_AFTER_END npm ERR! write after end

npm ERR! A complete log of this run can be found in: npm ERR! /home/nebiros/.npm/_logs/2018-05-01T09_31_22_840Z-debug.log ==> FEHLER: Ein Fehler geschah in build(). Breche ab...

tuxayo commented on 2018-04-29 18:29

Well I just retried and it compiled. It might have been fixed in an upstream npm package. @mozzi32 can you retry?

tuxayo commented on 2018-04-29 18:03

I have the same issue with an up to date system

haavard commented on 2018-04-29 14:27

mozzi32: is your system fully up to date? Google points to a possible bug in npm, do any of the steps outlined here solve the problem? https://github.com/npm/npm/issues/19989