Package Details: bambam-git r83.6ee374d-1

Git Clone URL: https://aur.archlinux.org/bambam-git.git (read-only, click to copy)
Package Base: bambam-git
Description: A simple baby keyboard masher application.
Upstream URL: https://github.com/porridge/bambam
Keywords: game
Licenses: GPLv3
Submitter: vasya
Maintainer: vasya
Last Packager: vasya
Votes: 0
Popularity: 0.000000
First Submitted: 2016-04-05 15:12 (UTC)
Last Updated: 2020-01-02 10:20 (UTC)

Latest Comments

vasya commented on 2020-01-02 10:21 (UTC) (edited on 2020-01-02 10:22 (UTC) by vasya)

@NettoHikari I fixed the mistake, everything should work now! The actual reason was that upstream changed to python3, and I had to change python2-pygame dependency to python-pygame: https://aur.archlinux.org/cgit/aur.git/commit/?h=bambam-git&id=7ac44243ba20

NettoHikari commented on 2019-12-28 23:40 (UTC)

Please change the launcher so that it points to the python2 binary specifically. Doesn't launch with python3.