Package Details: bandcamp-collection-downloader-git 2021.12.05.r6.gc3442ee-1

Git Clone URL: https://aur.archlinux.org/bandcamp-collection-downloader-git.git (read-only, click to copy)
Package Base: bandcamp-collection-downloader-git
Description: CLI downloader of your purchase from Bandcamp
Upstream URL: https://framagit.org/Ezwen/bandcamp-collection-downloader
Licenses: AGPL3
Conflicts: bandcamp-collection-downloader
Provides: bandcamp-collection-downloader
Submitter: FabioLolix
Maintainer: FabioLolix
Last Packager: FabioLolix
Votes: 1
Popularity: 0.24
First Submitted: 2022-03-02 18:20 (UTC)
Last Updated: 2022-03-02 18:20 (UTC)

Dependencies (3)

Required by (0)

Sources (2)

Latest Comments

milkii commented on 2024-01-08 20:48 (UTC)

Currently getting a fail on the build;

==> Starting build()...
To honour the JVM settings for this build a single-use Daemon process will be forked. For more on this, please refer to https://docs.gradle.org/8.5/userguide/gradle_daemon.html#sec:disabling_the_daemon in the Gradle documentation.
Daemon will be stopped at the end of the build 

FAILURE: Build failed with an exception.

* Where:
Build file '/home/milk/.cache/yay/bandcamp-collection-downloader-git/src/bandcamp-collection-downloader/build.gradle' line: 25

* What went wrong:
A problem occurred evaluating root project 'bandcamp-collection-downloader'.
> Could not create task ':compileKotlin'.
   > Cannot use @TaskAction annotation on method AbstractKotlinCompile.execute() because interface org.gradle.api.tasks.incremental.IncrementalTaskInputs is not a valid parameter to an action method.

* Try:
> Run with --stacktrace option to get the stack trace.
> Run with --info or --debug option to get more log output.
> Run with --scan to get full insights.
> Get more help at https://help.gradle.org.

Deprecated Gradle features were used in this build, making it incompatible with Gradle 9.0.

You can use '--warning-mode all' to show the individual deprecation warnings and determine if they come from your own scripts or plugins.

For more on this, please refer to https://docs.gradle.org/8.5/userguide/command_line_interface.html#sec:command_line_warnings in the Gradle documentation.

BUILD FAILED in 7s
==> ERROR: A failure occurred in build().
    Aborting...
 -> error making: bandcamp-collection-downloader-git-exit status 4
 -> Failed to install the following packages. Manual intervention is required:
bandcamp-collection-downloader-git - exit status 4