Package Details: banshee-git 2.9.1.r355.g10da4d618-3

Git Clone URL: https://aur.archlinux.org/banshee-git.git (read-only, click to copy)
Package Base: banshee-git
Description: Music management and playback for GNOME (fork by arfbtwn)
Upstream URL: https://github.com/arfbtwn/banshee
Licenses: MIT
Conflicts: banshee
Submitter: nicman23
Maintainer: nicman23
Last Packager: nicman23
Votes: 2
Popularity: 0.000000
First Submitted: 2017-11-07 17:41
Last Updated: 2019-01-07 10:01

Latest Comments

Glitchyme commented on 2021-02-27 02:04

I was able to get passed the first couple of errors by installing: gtk-sharp-2-git, mono-upnp-git, gtk-sharp-3-mono-git. But finally got stuck on Hyena.Gui

aurifier commented on 2021-02-16 18:26

Rats, doesn't build for me:

Making all in Hyena.Gui
  MCS   ../../../bin/Hyena.Gui.dll
./Hyena.Widgets/RatingEntry.cs(409,18): error CS0535: `Hyena.Widgets.RatingAccessible' does not implement interface member `Atk.IValue.GetValueAndText(out double, out string)'
/usr/lib/pkgconfig/../../lib/mono/gtk-sharp-3.0/atk-sharp.dll (Location of the symbol related to previous error)
./Hyena.Widgets/RatingEntry.cs(409,18): error CS0535: `Hyena.Widgets.RatingAccessible' does not implement interface member `Atk.IValueImplementor.GetValueAndText(out double, out string)'
/usr/lib/pkgconfig/../../lib/mono/gtk-sharp-3.0/atk-sharp.dll (Location of the symbol related to previous error)

freenestor commented on 2019-01-06 02:51

got this error, how to fix it? -> Found Report-Pause-Play-Hack.patch ==> ERROR: Integrity checks (md5) differ in size from the source array. ==> ERROR: Makepkg was unable to build banshee-git.

volker.raschek commented on 2018-07-15 07:24

I get every time an error with the dependacy package 'gtk-sharp-3-mono-git'. Could every one fix the PKGBUILD?

nicman23 commented on 2018-02-02 09:28

or you know... install taglib-sharp-git?

it adds flac and opus support (for their metadata + embedded pictures/ album art)

ente commented on 2018-02-01 15:18

The dependencies are wrong: replace "taglib-sharp-git" by the taglib-sharp (community repo) and it works. As a work around: install taglib-sharp from community repo manually first and then install banshee-git. works.

nicman23 commented on 2017-12-10 09:38

i mean how is this this package's error?

shillshocked commented on 2017-12-08 04:33

Won't install due to depending of mono-upnp which currently doesn't compile due to a change in gmcs.