Package Details: banshee 2.6.2-14

Git Clone URL: https://aur.archlinux.org/banshee.git (read-only)
Package Base: banshee
Description: Music management and playback for GNOME
Upstream URL: http://banshee.fm/
Licenses: MIT
Submitter: nicman23
Maintainer: nicman23
Last Packager: nicman23
Votes: 36
Popularity: 0.344348
First Submitted: 2016-11-21 08:19
Last Updated: 2017-12-10 11:06

Pinned Comments

nicman23 commented on 2019-03-21 15:38

to prevent future out of date flags: if you want 2.9.x go to banshee-git.

2.9.x tags from gnome are non usable.

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

akb825 commented on 2017-10-31 08:01

The mono-upnp dependency also cannot be built, since it depends on the gmcs command, which is only provided under the name mcs for the latest version of mono. (it looks like the dependency was also recently moved to AUR and is currently orphaned)

mxfm commented on 2017-10-15 05:45

Currently this package cannot be compiled because dependency taglib-sharp-git cannot be compiled.

nicman23 commented on 2017-09-10 20:31

wait, it shuoldn't though....

it provides taglib-sharp, so that is not my error

mikebutash commented on 2017-09-10 16:28

Getting the taglib-sharp-git conflict with non-git version too. Please use the normal taglib-sharp to play well with other packages. I had to remove banshee to pacman -Syu the os, can't get it back now, ugh.

nicman23 commented on 2017-08-17 10:09

o.O huh you are right.... i m going to report this to "upstream"

e: forgot word: to

ugjka commented on 2017-08-17 10:08

ok it works without mono-zeroconf but I don't like the way it looks also I can't scroll the playlists with the mousewheel

nicman23 commented on 2017-08-17 06:48

also to compile you need to remove mono-zeroconf from your system ... the flag 'disable-daap' does not work :/

ugjka commented on 2017-08-14 14:08

nicman23 that pkgbuild doesn't work on my system

nicman23 commented on 2017-08-12 13:38

so... i have found an alternative actually active github repo that has forked 2.9 with fixes and even new features in a non master branch (i used the fixes branch).

everything works except lastfm scraping, if anyone wants to test it out the pkgbuild is below and requires no hacky patches.

https://snf-738721.vm.okeanos.grnet.gr/index.php/s/TrfENKYdWNIN6Zg

nicman23 commented on 2017-08-07 08:54

done, sorry for the wait.

about gstreamer0.10, i do not know what to tell you... it compiled just fine without it. maybe another underlying dep problem?