Package Details: baobab-git 3.16.1.2.ga28ca81-1

Git Clone URL: https://aur.archlinux.org/baobab-git.git (read-only)
Package Base: baobab-git
Description: A graphical directory tree analyzer
Upstream URL: http://gnome.org
Licenses: GPL2
Groups: gnome-extra
Conflicts: baobab
Provides: baobab=3.16.1
Submitter: yoseforb
Maintainer: yoseforb
Last Packager: yoseforb
Votes: 1
Popularity: 0.016468
First Submitted: 2013-06-16 16:28
Last Updated: 2015-06-08 15:19

Latest Comments

Krutonium commented on 2016-11-16 00:25

[krutonium@ArchLaptop ~]$ yaourt -S baobab-git

==> Downloading baobab-git PKGBUILD from AUR...
x .SRCINFO
x PKGBUILD
x baobab.install
baobab-git 3.16.1.2.ga28ca81-1 (2015-06-08 15:19)
( Unsupported package: Potentially dangerous ! )
==> Edit PKGBUILD ? [Y/n] ("A" to abort)
==> ------------------------------------
==> n

==> baobab-git dependencies:
- glib2 (already installed)
- dconf (already installed)
- gtk3>=3.13.2 (already installed)
- gsettings-desktop-schemas (already installed)
- hicolor-icon-theme (already installed)
- desktop-file-utils (already installed)
- intltool (already installed) [makedepend]
- itstool (already installed) [makedepend]
- vala>=0.25.1 (already installed) [makedepend]
- gobject-introspection (already installed) [makedepend]


==> Edit baobab.install ? [Y/n] ("A" to abort)
==> ------------------------------------------
==> n

==> Continue building baobab-git ? [Y/n]
==> ------------------------------------
==>

==> Building and installing package
==> Making package: baobab-git 3.16.1.2.ga28ca81-1 (Tue Nov 15 19:24:54 EST 2016)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Cloning baobab git repo...
Cloning into bare repository '/tmp/yaourt-tmp-krutonium/aur-baobab-git/baobab'...
remote: Counting objects: 7803, done.
remote: Compressing objects: 100% (5778/5778), done.
remote: Total 7803 (delta 5524), reused 2650 (delta 1905)
Receiving objects: 100% (7803/7803), 7.27 MiB | 1.91 MiB/s, done.
Resolving deltas: 100% (5524/5524), done.
==> Validating source files with sha256sums...
baobab ... Skipped
==> Extracting sources...
-> Creating working copy of baobab git repo...
Cloning into 'baobab'...
done.
==> Starting prepare()...
==> Starting pkgver()...
==> Updated version: baobab-git 3.22.0.19.gcd8a5a2-1
==> Starting build()...
which: no yelp-build in (/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/lib/jvm/default/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl)
*** The tools to build the documentation are not found,
please install the yelp-tools package ***
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build baobab-git.
==> Restart building baobab-git ? [y/N]
==> -----------------------------------