Package Details: bat 0.3.0-1

Git Clone URL: https://aur.archlinux.org/bat.git (read-only)
Package Base: bat
Description: A cat(1) clone with syntax highlighting and Git integration
Upstream URL: https://github.com/sharkdp/bat
Licenses: MIT, Apache
Conflicts: bacula-bat
Submitter: wezm
Maintainer: wezm
Last Packager: wezm
Votes: 13
Popularity: 9.414798
First Submitted: 2018-04-30 21:54
Last Updated: 2018-05-09 00:35

Latest Comments

02m commented on 2018-05-21 06:48

I wonder if a check for minimum rustc version could be of use in the package definition. I had problems upgrading the package from 0.2.x because of an older rustc installation. The error was quite cryptic, so it was not easy to see what the problem was.

danieltimlee commented on 2018-05-04 04:52

Nice package!

wezm commented on 2018-05-01 23:48

Thanks towo. Pushed an update to 0.2.1 and included conflict with bacula-bat.

towo commented on 2018-05-01 22:57

Needs a conflict with bacula-bat.