Package Details: bcloud-git 20190711-1

Git Clone URL: https://aur.archlinux.org/bcloud-git.git (read-only, click to copy)
Package Base: bcloud-git
Description: Baidu Pan client for Linux Desktop users
Upstream URL: https://github.com/poplite/bcloud
Keywords: bcloud
Licenses: GPL3
Conflicts: bcloud
Submitter: wxg4net
Maintainer: Robosky
Last Packager: Robosky
Votes: 21
Popularity: 0.41
First Submitted: 2014-05-09 23:41
Last Updated: 2019-08-22 13:25

Latest Comments

« First ‹ Previous 1 2

Universebenzene commented on 2017-04-24 02:48

Thanks for updating to the fixed version! BTW, it seems that you forgot to update the .SRCINFO file...

Universebenzene commented on 2017-01-19 09:51

after the python3 updated to 3.6, this package can no longer be used...

pingplug commented on 2015-05-11 13:06

python-pyinotify is now required

maz-1 commented on 2015-01-06 08:35

python-crypto is now required to login,please notice.

yan12125 commented on 2014-10-07 14:17

It should be marked as in conflict with bcloud.

hepha commented on 2014-10-01 05:49

if icon no full show will
pip3 install --upgrade bcloud

boyguyue commented on 2014-07-10 11:26

python-keyring换成gnome-keyring不卡了。。。

boyguyue commented on 2014-06-29 10:22

求问只要选择记住密码就卡住怎么破?

MaJia321 commented on 2014-06-24 08:11

New Deps : 'python-cssselect' 'python-lxml' 'webkitgtk'
Optional Deps : 'python-crypto'
I haven't install 'gnome-icon-theme-symbolic',but it runs well.

The terminal shows:
…Gtk-WARNING **: Theme parsing error: gtk-widgets.css:59:14: Theming engine 'unico' not found
…Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1681:19: Theming engine 'adwaita' not found
It might need 'gnome-themes-standard' & 'gtk-engine-unico'.

THX