Package Details: bcompare3 3.3.13.18981-3

Git Clone URL: https://aur.archlinux.org/bcompare3.git (read-only)
Package Base: bcompare3
Description: Beyond Compare 3: Compare, sync, and merge files and folders
Upstream URL: http://www.scootersoftware.com
Licenses: custom
Conflicts: bcompare, bcompare-beta
Submitter: Firef0x
Maintainer: Muflone
Last Packager: Muflone
Votes: 4
Popularity: 0.030132
First Submitted: 2014-11-27 18:37
Last Updated: 2018-10-20 19:24

Latest Comments

grinderz commented on 2019-01-28 09:20

Validating source files with sha256sums

bcompare-3.3.13.18981.tar.gz ... Passed

license.html ... FAILED

ERROR: One or more files did not pass the validity check!

:: Unable to build bcompare3 - makepkg exited with code: 1

Firef0x commented on 2014-11-27 19:06

I've added the binary package to my own repository.
Pls visit http://git.io/-1 and add my repository, then execute `sudo pacman -S bcompare3` to install the package.
For change of the PKGBUILD and other files, pls see https://github.com/Firef0x/AUR-Firef0x/tree/master/aur/bcompare3
Making an issue or a pull request is also welcomed.

我已经将打好的包添加到我的仓库里面。
请访问 http://git.io/-1 并添加我的仓库,然后执行 `sudo pacman -S bcompare3` 来安装本包。
查看 PKGBUILD 和其它文件的更改,请访问 https://github.com/Firef0x/AUR-Firef0x/tree/master/aur/bcompare3
欢迎众大神指导及推送代码!

Firef0x commented on 2014-11-27 19:06

This package is for those who don't want to upgrade their Beyond Compare 3 license or who is using a cracked license.
The PKGBUILD is almost the same as the one in package 'bcompare' version 3.3.12.
I just update it to version 3.3.13 and add a file 'bcompare.install' which is imported in 'bcompare' version 4.0.
Thx for using!

本软件包提供给那些不想升级 Beyond Compare 3 注册码的用户和那些在使用网上流传的注册码的用户。O(∩_∩)O
PKGBUILD 文件基本与包 ”bcompare“ 版本为 3.3.12 的该文件相同。
我仅仅升级软件至 3.3.13 并且增加一个在 “bcompare” 版本 4.0 中引入的文件 ”bcompare.install“。
感谢使用!