Package Details: bcwc-pcie-dkms 0r213.bb3c229-1

Git Clone URL: https://aur.archlinux.org/bcwc-pcie-dkms.git (read-only)
Package Base: bcwc-pcie-dkms
Description: Reverse engineered Linux driver for the Broadcom 1570 PCIe webcam.
Upstream URL: https://github.com/patjak/bcwc_pcie
Licenses: unknown
Conflicts: bcwc-pcie, bcwc-pcie-git
Provides: bcwc-pcie
Submitter: hobarrera
Maintainer: hobarrera
Last Packager: hobarrera
Votes: 3
Popularity: 0.196392
First Submitted: 2016-02-26 06:21
Last Updated: 2016-05-09 16:55

Latest Comments

gokcen commented on 2016-05-14 07:05

bcwc-pcie-git package also gives following error:

Direct firmware load for facetimehd/1871_01XX.dat failed with error -2

but unlike bcwc-pcie-dkms, it works fine.

step-2 commented on 2016-03-23 10:27

here is what i found in dmesg :

[ 2113.241563] facetimehd 0000:02:00.0: firmware: facetimehd/1871_01XX.dat will not be loaded

step-2 commented on 2016-03-23 03:29

pacman build it fine , but the driver isn't working with cheese or any application .

hobarrera commented on 2016-03-22 14:09

Looks like something changed regarding dkms packages since 4.5, but it *did* build okay for me. What issue did you get?

step-2 commented on 2016-03-22 03:53

doesn't build correctly after kernel update .

EDIT : apparently it is a known issue with kernel 4.5 .