Package Details: beagle-lib 1:2.1.2-2

Git Clone URL: https://aur.archlinux.org/beagle-lib.git (read-only)
Package Base: beagle-lib
Description: general purpose library for evaluating the likelihood of sequence evolution on trees
Upstream URL: https://github.com/beagle-dev/beagle-lib
Licenses: GPL3
Conflicts: beagle-lib-git, beagle-lib-svn
Submitter: Stunts
Maintainer: wookietreiber
Last Packager: wookietreiber
Votes: 5
Popularity: 0.320177
First Submitted: 2012-01-10 22:01
Last Updated: 2015-07-16 08:52

Latest Comments

Stunts commented on 2015-02-12 10:08

Works as advertised. =-)

wookietreiber commented on 2015-02-12 10:07

Done.

Stunts commented on 2015-02-12 09:58

I have just tested this.
You need to add an epoch to force the upgrade. Otherwise version 1141 is higher than 2.1.2 and no updating is performed.

wookietreiber commented on 2015-02-12 07:18

When you do something like `yaourt -Syua`, does it offer to update the package to 2.1.2 or do I need to attach the `1:` prefix to the version?

Stunts commented on 2015-02-11 11:58

Ok, take good care of it . =-)

wookietreiber commented on 2015-02-11 11:45

Yes, you can orphan the package, I'll gladly take over.

Stunts commented on 2015-02-11 11:30

@wookietreiber :

When I packaged beagle-lib first, there were no release tags....
However I haven't used it in a while, I can orphan it if you use it regularly, and want to maintain it.

wookietreiber commented on 2015-02-10 11:43

As for the trunk version, see https://aur.archlinux.org/packages/beagle-lib-svn/

wookietreiber commented on 2015-02-10 11:43

As for the SVN version, see https://aur.archlinux.org/packages/beagle-lib-svn/

wookietreiber commented on 2015-02-10 11:28

As for the tagged release, see https://github.com/wookietreiber/PKGBUILDs/blob/master/beagle-lib/PKGBUILD

All comments