Package Details: bearychat 20181106-1

Git Clone URL: https://aur.archlinux.org/bearychat.git (read-only)
Package Base: bearychat
Description: 面向未来的团队工作方式,团队沟通与智能化工作流
Upstream URL: https://bearychat.com
Licenses: custom
Submitter: Sherlock-Holo
Maintainer: Jat
Last Packager: Jat
Votes: 2
Popularity: 0.000024
First Submitted: 2017-04-07 12:52
Last Updated: 2019-01-21 02:46

Latest Comments

Sherlock-Holo commented on 2018-04-17 01:10

I no longer use bearychat and they update it very slowly, I don't have a lot of time to manage this package

coderobe commented on 2018-04-11 13:08

Also, as it stands, /usr/bin/bearychat will not work, because it references a nonexsistent /opt/bearychat/BearyChat - the PKGBUILD installs the binary as /opt/bearychat/BearyChat-linux-x64. Please fix and test your packages.

coderobe commented on 2018-04-11 13:02

This should be a -bin package. Either build from source, or merge this into a bearychat-bin package. Thanks.

MaryJaneInChain commented on 2018-04-11 08:25

==> 正在开始 package()... bsdtar: Error opening archive: Failed to open '.tar.gz' ==> 错误: 在 package() 中发生一个错误。 正在放弃... ==> 错误:Makepkg 无法构建 bearychat.

依然构建失败