Package Details: berusky 1.7-1

Git Clone URL: (read-only)
Package Base: berusky
Description: A logic game based on the puzzle game Sokoban
Upstream URL:
Licenses: GPL
Submitter: None
Maintainer: None
Last Packager: macxcool
Votes: 14
Popularity: 0.000000
First Submitted: 2007-05-16 21:37
Last Updated: 2015-07-24 14:25

Latest Comments

Quardah commented on 2016-03-01 19:49

I get a Segfault when i try to run the current version. Running Arch 4.4.1-2 x86_64 :

SDL Init...
Seting up screen 640x480, color depth 32 bits, fullscreen = 0...
Segmentation fault (core dumped)

Am i the only one who gets this?
Any way i can fix this?

macxcool commented on 2014-01-20 19:37

1.7 is there now. I'll get a new PKGBUILD up soon.

macxcool commented on 2013-06-07 14:13

Now I see version 1.6. I'll get on it ;-)

SanskritFritz commented on 2013-06-06 13:59

Since pacman 4.1 requires a package() function. Also please quote $srcdir and $pkgdir. This applies also to berusky-data and berusky2. Thanks!

SanskritFritz commented on 2013-01-30 15:15

Thanks :)

macxcool commented on 2013-01-30 15:14

I also updated the 'arch' to include x86_64. I forgot about it. Sorry.

macxcool commented on 2013-01-30 15:09 says that the latest stable version is 1.3. You might be looking at BeruskyII. They are different games. has BeruskyII at version 0.5.

macxcool commented on 2012-03-26 18:32

How is this out of date? The latest version is 1.3.

SanskritFritz commented on 2011-10-25 11:18

This wonderful game compiles and runs happily on 64 bit arch, thus please correct:
arch=('i686' ' 'x86_64')

macxcool commented on 2011-08-22 15:18

Download link fixed

All comments