Package Details: betterbird-bin 102.7.1-1

Git Clone URL: https://aur.archlinux.org/betterbird-bin.git (read-only, click to copy)
Package Base: betterbird-bin
Description: EN-US // Betterbird is a fine-tuned version of Mozilla Thunderbird, Thunderbird on steroids, if you will.
Upstream URL: https://www.betterbird.eu/index.html
Keywords: betterbird email mail thunderbird
Licenses: MPL2
Provides: betterbird
Submitter: btstream
Maintainer: Posi (Betterbird)
Last Packager: Posi
Votes: 20
Popularity: 2.20
First Submitted: 2021-10-25 06:48 (UTC)
Last Updated: 2023-02-01 19:07 (UTC)

Pinned Comments

Posi commented on 2023-02-01 18:46 (UTC)

It's just amazing how little brains some people have. As mentioned in my comment of 2022-09-08, it is NOT necessary to deprecate the package. I am in contact with the developer and will be informed as soon as an update is available. I have a job and a private life. 11 hours ago I received an email from the developer that a new version is available. 3.5 hours ago now... so 7.5 hours after the update is available, the package is already marked as obsolete (by spsf64). That is ungrateful to the people who take the trouble to look after one or more packages in their free time.

Posi commented on 2022-09-08 17:23 (UTC)

Thank you for marking the package as out-of-date. But you not need.

I am working with the founder of betterbird and receive the information about the new version immediately. And I am not 24 hours in front of my PC. Sometimes I have a private life and need to sleep. But you can be sure, I am doing my best to update as soon as possible.

Kind regards

Posi81

Latest Comments

1 2 Next › Last »

Posi commented on 2023-02-01 18:46 (UTC)

It's just amazing how little brains some people have. As mentioned in my comment of 2022-09-08, it is NOT necessary to deprecate the package. I am in contact with the developer and will be informed as soon as an update is available. I have a job and a private life. 11 hours ago I received an email from the developer that a new version is available. 3.5 hours ago now... so 7.5 hours after the update is available, the package is already marked as obsolete (by spsf64). That is ungrateful to the people who take the trouble to look after one or more packages in their free time.

Betterbird commented on 2023-01-21 13:16 (UTC)

Well, the fix we included in 102.7.0-bb28 "replacement" for Office365 is the same TB will be shipping in TB 102.7.1. So if it doesn't work, someone should ring the alarm. https://bugzilla.mozilla.org/show_bug.cgi?id=1810760 has more details. In fact, this comment https://bugzilla.mozilla.org/show_bug.cgi?id=1810760#c7 talks about "re-setting up". If all fails, please downgrade to 102.6.1-bb27.

Betterbird commented on 2023-01-21 13:13 (UTC)

Hi @alexiri, sorry about the confusion. Yes, the original BB 102.7.0-BB28 was released on 17th January. Then there were icons missing and we did a "build2". Then there were these Oauth2 errors which we decided to fix with a "replacement" build that replaced all the others. AUR here was smart enough to wait until the dust had settled. If there are any problems, please get in touch with our support.

alexiri commented on 2023-01-21 13:10 (UTC)

@Posi yes, I just realized, but it doesn't seem to fix the issue, I can't connect to office356 servers.

Posi commented on 2023-01-21 13:06 (UTC)

@alexiri We have now the 102.7.0 BB28 REPLACEMENT

alexiri commented on 2023-01-21 13:00 (UTC) (edited on 2023-01-21 13:08 (UTC) by alexiri)

I just upgraded to 102.7.0-1 and I was surprised to see that it is affected by bug #1811013, I'm still getting authentification failures. I thought BB 102.7.0-bb28 wasn't going to be promoted?

Betterbird commented on 2023-01-19 10:30 (UTC)

The TB team have abandoned 102.7.0, see announcement here: https://thunderbird.topicbox.com/groups/planning/T1056fd719aeaaf08-M81a524909183a41a0a1d393b Related to this bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1810760 Easier-to-read version here: https://bugzilla.mozilla.org/show_bug.cgi?id=1811013

Betterbird commented on 2023-01-18 21:16 (UTC)

As long as TB 102.7.0 hasn't shipped, BB 102.7.0-bb28 won't be promoted. Frequently the TB team have rebuilt the release at the last minute and then BB had to build and ship it all again.

Yes, BB 102.7.0-bb28 has been built and published but will only be actively promoted once TB has shipped.

Besides, the maintainer of the AUR packages is closely monitoring the situation. No reminder necessary.

jonathon commented on 2022-10-20 17:41 (UTC) (edited on 2022-10-20 18:54 (UTC) by jonathon)

I'd be happy to co-maintain to help lower the latency between upstream release and PKGBUILD update - just let me know.

@Funami, the package itself doesn't depend on any other hi-color icons, and will create the directory structure, so I don't think there's any need for an additional dependency.

Funami commented on 2022-09-21 22:49 (UTC)

I think this should have hicolor-icon-theme as dependency because of files like "/usr/share/icons/hicolor/128x128/apps/betterbird.png".