Package Details: betterbird-de-bin 115.11.0-1

Git Clone URL: https://aur.archlinux.org/betterbird-de-bin.git (read-only, click to copy)
Package Base: betterbird-de-bin
Description: GERMAN // Betterbird is a fine-tuned version of Mozilla Thunderbird, Thunderbird on steroids, if you will.
Upstream URL: https://www.betterbird.eu/index.html
Keywords: betterbird email mail thunderbird
Licenses: MPL2
Conflicts: betterbird
Provides: betterbird
Submitter: Posi
Maintainer: Posi
Last Packager: Posi
Votes: 24
Popularity: 4.27
First Submitted: 2021-12-20 19:16 (UTC)
Last Updated: 2024-05-19 17:50 (UTC)

Latest Comments

rubihorn commented on 2024-05-01 19:10 (UTC)

Bad Usability. If you look for a better alternative to TB - thats not what you look for

jonathon commented on 2022-10-20 18:17 (UTC)

I suspect these localised variants should have conflicts=(betterbird) ?

Posi commented on 2022-05-28 08:41 (UTC)

dbus-glib is now added in the list of dependencies together with the update to bb32

Betterbird commented on 2022-05-19 14:07 (UTC)

Hmm, DBus is "recommended" for Thunderbird, see: https://www.thunderbird.net/en-US/thunderbird/91.9.0/system-requirements/

Maybe it's a "hard" dependency these days. Knowing little about the different distros, I don't know how DBus is initially installed, on the machines we tried, it was already there.

Maybe it can be added to the list of dependencies, Posi?

lunainvictum commented on 2022-05-19 13:58 (UTC)

This Package dont work if you have a freshly installed installation.

Because there is one depency missing: dbus-glib (wich dont is installed if you install a fresh copy of archlinux (including X, KDE).

Without dbus-glib:

[user@zbook ~]$ betterbird XPCOMGlueLoad error for file /opt/betterbird/libxul.so: libdbus-glib-1.so.2: cannot open shared object file: No such file or directory Couldn't load XPCOM.

maclinuxfree commented on 2021-12-23 09:21 (UTC)

There is a problem after updating to this version. (chrome.css error on start) I had to downgrade it to get it working again.

Posi commented on 2021-12-21 21:11 (UTC)

And? I (or other german people) not need both versions.| Just the german version.

Bin101 commented on 2021-12-21 20:32 (UTC)

Then please try to install betterbird-bin ;) Both language versions share some common files/paths, so you will get errors during installation

Posi commented on 2021-12-21 20:26 (UTC)

You should look better... ;-) betterbird-bin is the US version

betterbird-de-bin is the german version

Bin101 commented on 2021-12-21 20:23 (UTC)

I would suggest that this package should conflict with any other betterbird package installed (e.g. betterbird-bin). You can't install the two packages side by side anyway.