Package Details: betterdiscord-rauenzi-git 0.6.2.r43.gb44348d-1

Git Clone URL: https://aur.archlinux.org/betterdiscord-rauenzi-git.git (read-only, click to copy)
Package Base: betterdiscord-rauenzi-git
Description: Discord extension with plugin support, emotes, and more (rauenzi's updated fork)
Upstream URL: https://github.com/rauenzi/BetterDiscordApp
Keywords: betterdiscord discord
Licenses: MIT
Submitter: bb010g
Maintainer: bb010g (ObserverOfTime)
Last Packager: ObserverOfTime
Votes: 8
Popularity: 0.001556
First Submitted: 2018-01-10 10:56
Last Updated: 2021-01-13 12:48

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

bepvte commented on 2021-05-01 21:08

betterdiscordctl is outdated and not official. Please consider using the official appimage installer (no root, run once and delete, then it auto updates) at https://betterdiscord.app, or the -installer AUR package.

CommandMC commented on 2021-01-13 21:21

Thanks for the quick response! Using the -c flag ended up fixing the issue.

ObserverOfTime commented on 2021-01-13 12:23

A) See https://github.com/bb010g/betterdiscordctl/issues/77.

B) I suppose you can't use the update command with this.

CommandMC commented on 2021-01-12 20:38

Hello! After installing this with the command provided (betterdiscordctl install -b /usr/lib/betterdiscord-rauenzi-git) and starting discord, I get a "Fatal Javascript error", saying that it can't open /usr/lib/betterdiscord-rauenzi-git/betterdiscord/config.json. However, that file is perfectly readable as a standard user. Furthermore, betterdiscordctl update is erroring out with "WARN: No Git repository found"

llde commented on 2020-04-23 13:08

use pacman hooks to automatically install/remove/update the hook

ShayBox commented on 2019-08-06 19:06

betterdiscordctl shouldn't be optional, it's required

ObserverOfTime commented on 2019-06-02 16:20

This package and betterdiscordctl have been updated to use the new injection. Here's how to update BandagedBD:

betterdiscordctl install -b /usr/lib/betterdiscord-rauenzi-git
betterdiscordctl update

FichteFoll commented on 2019-05-28 18:36

Actually, I don't know what's going on, really.

The current version of this starts a popup hinting at a new release called 0.3.2, but the page links to the 0.3.1 Github release page.

Neither the master branch nor the 0.3.1 tag actually work for me and result in a JavaScript exception at startup. Guess it's time to take this upstream.

Edit: https://github.com/rauenzi/BetterDiscordApp/issues/190 Edit2: Fixed, for now. Just fetch the latest commit from stable16. More details in the issue above.

FichteFoll commented on 2019-05-28 18:12

I believe this shouldn't use the stable16 branch anymore and instead fetch master. The former hasn't been updated since October and suggests to update to the latest version of BandagedDiscord in a popup. Maybe a namechange is warranted as well?

Marc3842h commented on 2018-04-19 00:50

I've had no luck with this, after running the install command using betterdiscordctl, Discord Canary doesn't change at all and continues to run and work without this actually being injected into it.